Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Mağaza

Yardım

Güncel sürümün sahibi: Sam Goldheart ,

Başlık:

Bizzare Display malfunction, can anyone help please?

Metin:

Hello, so a few days ago, my macbookMacbook 2009 Unibody 2ghz started doing this (I posted a Video of it on youtube):
Hello, so a few days ago, my macbookMacbook 2009 Unibody 2ghz started doing this (I posted a Video of it on youtube):
 
http://www.youtube.com/watch?v=FJgwxOkRUc4&feature=youtu.be
 
The macbook boots fine, works fine, even the display, until i start flipping the lid. As soon as there is a minor movement, the screen starts to fade. At the next startup, everything is fine again.
 
Can anyone help me, or tell me how i could fix this? (I know how to dissasemble the display ;))
 
Thanks for your help, I really appreciate.

Cihaz:

MacbookMacBook Pro 13" Unibody Mid 2009 Unibody 2ghz
MacbookMacBook Pro 13" Unibody Mid 2009 Unibody 2ghz

Durum:

open

Kabul Edilen Cevap:

104820

Düzenleyen: oldturkey03 (oy detayları) ,

Başlık:

Bizzare Display malfunction, can anyone help please?

Metin:

Hello, so a few days ago, my macbook started doing this (I posted a Video of it on youtube):

http://www.youtube.com/watch?v=FJgwxOkRUc4&feature=youtu.be

The macbook boots fine, works fine, even the display, until i start flipping the lid. As soon as there is a minor movement, the screen starts to fade. At the next startup, everything is fine again.

Can anyone help me, or tell me how i could fix this? (I know how to dissasemble the display ;))

Thanks for your help, I really appreciate.

Cihaz:

Macbook 2009 Unibody  2ghz

Durum:

open

Kabul Edilen Cevap:

104820

Orijinal gönderinin sahibi: Thierryl ,

Başlık:

Bizzare Display malfunction, can anyone help please?

Metin:

Hello, so a few days ago, my macbook started doing this (I posted a Video of it on youtube):

http://www.youtube.com/watch?v=FJgwxOkRUc4&feature=youtu.be

The macbook boots fine, works fine, even the display, until i start flipping the lid. As soon as there is a minor movement, the screen starts to fade. At the next startup, everything is fine again.

Can anyone help me, or tell me how i could fix this? (I know how to dissasemble the display ;))

Thanks for your help, I really appreciate.

Cihaz:

Macbook 2009 Unibody  2ghz

Durum:

open