Ana içeriğe geç
Yardım

Güncel sürümün sahibi: oldturkey03 (oy detayları) ,

Başlık:

another water damaged MacBook with kernel_task

Metin:

Hey guys, I know regular contributors will be sick of the ever popular kernel_task problem questions, but I have an issue which I haven't been able to solve through these threads.

So this is my issue

I bought a water damaged macbook pro from a young woman and spent a bit of time cleaning the logic board with isypropyl alcohol and a tooth brush, as well as replacing the HDD with a ssd and upgraded to 8gb of ram, with a fresh install of 10.8, after all of this I booted it up and then it worked fine, for 2 minutes, then the WiFi/Bluetooth stopped working and kernel_task took over, before you ask I did replace the thermal paste. Once I disconnected the wireless card the problem ceased, reset pram and SMC then rebooted then shut down the plugged it back in the resettled pram and SMC then booted, problem still there, bought new airport card, problem still there..

So that's where I'm up to, if I disconnect the airport card it works, but the airport card is brand new, should I replace the cable?!

If this has been solved and I haven't found it I'd be amazed so please tell me politely and I'll remove the question.

Thanks, Tom

Cihaz:

MacBook Pro 13" Unibody Mid 2010

Durum:

open

Kabul Edilen Cevap:

142033

Düzenleyen: Tom Walker ,

Başlık:

another water damaged MacBook with kernel_task

Metin:

Hey guys, I know regular contributors will be sick of the ever popular kernel_task problem questions, but I have an issue which I haven't been able to solve through these threads.
 
So this is my issue
 
I bought a water damaged macbook pro from a young woman and spent a bit of time cleaning the logic board with isypropyl alcohol and a tooth brush, as well as replacing the HDD with a ssd and upgraded to 8gb of ram, with a fresh install of 10.8, after all of this I booted it up and then it worked fine, for 2 minutes, then the WiFi/Bluetooth stopped working and kernel_task took over, before you ask I didn'tdid replace the thermal paste. Once I disconnected the wireless card the problem ceased, reset pram and SMC then rebooted then shut down the plugged it back in the resettled pram and SMC then booted, problem still there, bought new airport card, problem still there..
I bought a water damaged macbook pro from a young woman and spent a bit of time cleaning the logic board with isypropyl alcohol and a tooth brush, as well as replacing the HDD with a ssd and upgraded to 8gb of ram, with a fresh install of 10.8, after all of this I booted it up and then it worked fine, for 2 minutes, then the WiFi/Bluetooth stopped working and kernel_task took over, before you ask I didn'tdid replace the thermal paste. Once I disconnected the wireless card the problem ceased, reset pram and SMC then rebooted then shut down the plugged it back in the resettled pram and SMC then booted, problem still there, bought new airport card, problem still there..
 
So that's where I'm up to, if I disconnect the airport card it works, but the airport card is brand new, should I replace the cable?!
 
If this has been solved and I haven't found it I'd be amazed so please tell me politely and I'll remove the question.
 
Thanks, Tom

Cihaz:

MacBook Pro 13" Unibody Mid 2010

Durum:

open

Orijinal gönderinin sahibi: Tom Walker ,

Başlık:

another water damaged MacBook with kernel_task

Metin:

Hey guys, I know regular contributors will be sick of the ever popular kernel_task problem questions, but I have an issue which I haven't been able to solve through these threads.

So this is my issue

I bought a water damaged macbook pro from a young woman and spent a bit of time cleaning the logic board with isypropyl alcohol and a tooth brush, as well as replacing the HDD with a ssd and upgraded to 8gb of ram, with a fresh install of 10.8, after all of this I booted it up and then it worked fine, for 2 minutes, then the WiFi/Bluetooth stopped working and kernel_task took over, before you ask I didn't replace the thermal paste. Once I disconnected the wireless card the problem ceased, reset pram and SMC then rebooted then shut down the plugged it back in the resettled pram and SMC then booted, problem still there, bought new airport card, problem still there..

So that's where I'm up to, if I disconnect the airport card it works, but the airport card is brand new, should I replace the cable?!

If this has been solved and I haven't found it I'd be amazed so please tell me politely and I'll remove the question.

Thanks, Tom

Cihaz:

MacBook Pro 13" Unibody Mid 2010

Durum:

open