Ana içeriğe geç
Yardım

Güncel sürümün sahibi: oldturkey03 (oy detayları) ,

Başlık:

Is my MacBook's SATA Cable broken?

Metin:

Hello, I dropped my macbook a few weeks ago. At first it wouldn't boot up at all, but I managed to boot it up using internet recovery. I checked issues with the drive and there were all sorts of problems. I erased the drive and re-installed my OS. After that things gradually got better and it would boot occasionally, but it would always get suck on this screen at the beginning (http://giffer.co/g/8XGBb3ts) where it switches between the mac logo, folder, and circle. When I do manage to boot it up it'll work fine enough to use the web, but if I try a more intense task it will start freezing very frequently up until it's unusable. If I try to restart it while it's freezing and the computer is hot it will just stay on the circle with the slash through it during boot up. If I let it cool down though, it will begin the process again of going through all three of them (http://giffer.co/g/8XGBb3ts) until it eventually decides to boot up again.

I have managed to re-install OS X Mavericks through this painful process so I'm not sure if it's my HDD. Can this be a problem with my SATA Cable or even a logic board problem?

Thank you

EDIT: These are my DriveDX Reports and they are indicating 3 I/O errors and my UDMA CRC Error Count is 26,948. imgur.com/wFqPBrH imgur.com/RSkmubN

Cihaz:

MacBook Pro 13" Unibody Mid 2012

Durum:

open

Kabul Edilen Cevap:

178482

Düzenleyen: Derick ,

Başlık:

Is my MacBook's SATA Cable broken?

Metin:

Hello, I dropped my macbook a few weeks ago. At first it wouldn't boot up at all, but I managed to boot it up using internet recovery. I checked issues with the drive and there were all sorts of problems. I erased the drive and re-installed my OS. After that things gradually got better and it would boot occasionally, but it would always get suck on this screen at the beginning (http://giffer.co/g/8XGBb3ts) where it switches between the mac logo, folder, and circle. When I do manage to boot it up it'll work fine enough to use the web, but if I try a more intense task it will start freezing very frequently up until it's unusable. If I try to restart it while it's freezing and the computer is hot it will just stay on the circle with the slash through it during boot up. If I let it cool down though, it will begin the process again of going through all three of them (http://giffer.co/g/8XGBb3ts) until it eventually decides to boot up again.
 
I have managed to re-install OS X Mavericks through this painful process so I'm not sure if it's my HDD. Can this be a problem with my SATA Cable or even a logic board problem?
 
Thank you
 
EDIT: These are my DriveDX Reports and they are indicating 3 I/O errors and my UDMA CRC Error Count is 26,948. imgur.com/wFqPBrH imgur.com/RSkmubN

Cihaz:

MacBook Pro 13" Unibody Mid 2012

Durum:

open

Orijinal gönderinin sahibi: Derick ,

Başlık:

Is my MacBook's SATA Cable broken?

Metin:

Hello, I dropped my macbook a few weeks ago. At first it wouldn't boot up at all, but I managed to boot it up using internet recovery. I checked issues with the drive and there were all sorts of problems. I erased the drive and re-installed my OS. After that things gradually got better and it would boot occasionally, but it would always get suck on this screen at the beginning (http://giffer.co/g/8XGBb3ts) where it switches between the mac logo, folder, and circle. When I do manage to boot it up it'll work fine enough to use the web, but if I try a more intense task it will start freezing very frequently up until it's unusable. If I try to restart it while it's freezing and the computer is hot it will just stay on the circle with the slash through it during boot up. If I let it cool down though, it will begin the process again of going through all three of them (http://giffer.co/g/8XGBb3ts) until it eventually decides to boot up again.

I have managed to re-install OS X Mavericks through this painful process so I'm not sure if it's my HDD. Can this be a problem with my SATA Cable or even a logic board problem?

Thank you

Cihaz:

MacBook Pro 13" Unibody Mid 2012

Durum:

open