Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Parçalar ve Aletler


Orijinal gönderinin sahibi: Peter ,


This has happened to me three times.  The first time, the problem went away after I unplugged it for a while and fiddled with the breaker turning it on and off a few times. All of a sudden it started working again.

The second time, about a month later, after trying the above to no avail, I cleaned out the dust at the bottom, replaced the burned out drum light and fiddled with a few other things.  Nothing.  Then I lifted the head (slide a putty knife under the ends from the front).  The whole thing flips back on plastic hinges at the top.  I disconnected and reconnected the ribbon.  That worked!  I am genius, I think.

Today, a month or two later, same thing happens.  So, I try ribbon deal again, and again several time, disconnect and reconnect a few other things, testing after each step.  Nothing.  Stop to search the net for a while for some other solution.  Finding nothing, go back and try disconnecting and reconnecting the ribbon again.  And, this time it worked.  I'm back in business.  Who knows for how long.  The ribbon connections are marked P4 and P3.

After writing the above, I went back to check the dryer which was drying my clothes as I wrote.  The clothes are dry but the head is now dead again.  Nothing happens when I push any button.  Shoot!  Must be something to do with the ribbon and its connections.  Can't see paying $250 for new control board.  Might as well just get a new dryer.