Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Mağaza

Yardım

Güncel sürümün sahibi: Andrew Optimus Goldheart ,

Başlık:

SSD not recognized on boot by system

Metin:

Hello community,

After days of tests and readings, I turn to you to seek for advice.

'''Here is my problem:'''

I am trying to upgrade a new Mac Mini (Late 2014 model) from it's original mechanical HDD to a Vertex 2 SSD I have been using for a few years with no problems to report, great product.

First 1 cloned my HDD onto the Vertex 2 SSD using SuperDuper, all went well.

I then switched disks and set the SSD in the SATA III slot inside the Mac Mini and reboot... the disk would boot, the recovery system and the disk utility would not see the disk (or it would see it just long enough to try to make a disk verification and then would disappear).

'''Here is what I have already tried:'''

- Boot from Linux LiveCD, I can see the Vertex SSD, I can see all it's file and browse them

- Reformat the disk, in HFS+ with GUID partition table

- Clean PRAM

- Perform a Hardware Check - all good

- Boot from the original HDD connected through a SATA-to-USB adapter - all good, i can boot the system, but i don't see the SSD drive (or only for a moment then as soon as i try some action on it (like a disk verification) it stalls and then disappears)

- Try to OCZ toolbox to make a security erase and start fresh. I had here a major issue, the OCZ toolbox would not start, it froze after a lot of complaints a "Scanning for hard disk partitions and creating /etc/fstab" and wouldn't move.

- Dissassembled the Mac Mini, removed the SSD, put it in a Macbook Pro, use OCZ Toolbox on it, this time, it loaded perfectly, identified the disk, i did a firmware update to the latest (1.37) and performed a security erase. All went perfectly. For verificiation I rebooted in recovery mode from the Macbook with the SSD and formatted properly the disk using the Apple Disk Utility (GUIP partition table+ HFS+ partition) and the system neatly identified it as a good host for system install. Then i removed the Vertex 2 SSD from the Macbook pro, put it back in the Mac Mini (reassembled it - god, that's a big pain !) and boot it again in recovery, only to see... nothing, the disk is still not recognized by the system.

Voilà... now I'm out of idea, It could be some low level hardware incompatibility, or anything else, i read about TRIM and Yosemite sometime not behaving well, about SATA II and SATA III compatibility problems, but so far, nothing clear.

I therefore welcome in anticipation your knowledge and hope we can figure this out. For the sake of extending the reach, I will also post this on Anandtech and Apple support forums. Links will be added.

[http://oczforum.com/forum/discussion/444/vertex-2-not-recognized-on-late-2014-mac-mini#latest|OCZForum]

[http://forums.anandtech.com/showthread.php?p=36924012#post36924012|AnandTech Forum]

[https://discussions.apple.com/message/27144171#27144171|Apple Support Forum]

Cihaz:

Mac Mini (Late 2014) with OCZ SSD Vertex 2Late 2014
Mac Mini (Late 2014) with OCZ SSD Vertex 2Late 2014

Durum:

open

Kabul Edilen Cevap:

202134

Düzenleyen: Nielluin ,

Başlık:

SSD not recognized on boot by system

Metin:

Hello community,

After days of tests and readings, I turn to you to seek for advice.

'''Here is my problem:'''

I am trying to upgrade a new Mac Mini (Late 2014 model) from it's original mechanical HDD to a Vertex 2 SSD I have been using for a few years with no problems to report, great product.

First 1 cloned my HDD onto the Vertex 2 SSD using SuperDuper, all went well.

I then switched disks and set the SSD in the SATA III slot inside the Mac Mini and reboot... the disk would boot, the recovery system and the disk utility would not see the disk (or it would see it just long enough to try to make a disk verification and then would disappear).

'''Here is what I have already tried:'''

- Boot from Linux LiveCD, I can see the Vertex SSD, I can see all it's file and browse them

- Reformat the disk, in HFS+ with GUID partition table

- Clean PRAM

- Perform a Hardware Check - all good

- Boot from the original HDD connected through a SATA-to-USB adapter - all good, i can boot the system, but i don't see the SSD drive (or only for a moment then as soon as i try some action on it (like a disk verification) it stalls and then disappears)

- Try to OCZ toolbox to make a security erase and start fresh. I had here a major issue, the OCZ toolbox would not start, it froze after a lot of complaints a "Scanning for hard disk partitions and creating /etc/fstab" and wouldn't move.

- Dissassembled the Mac Mini, removed the SSD, put it in a Macbook Pro, use OCZ Toolbox on it, this time, it loaded perfectly, identified the disk, i did a firmware update to the latest (1.37) and performed a security erase. All went perfectly. For verificiation I rebooted in recovery mode from the Macbook with the SSD and formatted properly the disk using the Apple Disk Utility (GUIP partition table+ HFS+ partition) and the system neatly identified it as a good host for system install. Then i removed the Vertex 2 SSD from the Macbook pro, put it back in the Mac Mini (reassembled it - god, that's a big pain !) and boot it again in recovery, only to see... nothing, the disk is still not recognized by the system.

Voilà... now I'm out of idea, It could be some low level hardware incompatibility, or anything else, i read about TRIM and Yosemite sometime not behaving well, about SATA II and SATA III compatibility problems, but so far, nothing clear.

I therefore welcome in anticipation your knowledge and hope we can figure this out. For the sake of extending the reach, I will also post this on Anandtech and Apple support forums. Links will be added.

[http://oczforum.com/forum/discussion/444/vertex-2-not-recognized-on-late-2014-mac-mini#latest|OCZForum]

[http://forums.anandtech.com/showthread.php?p=36924012#post36924012|AnandTech Forum]

[https://discussions.apple.com/message/27144171#27144171|Apple Support Forum]

Cihaz:

Mac Mini (Late 2014) with OCZ SSD Vertex 2

Durum:

open

Kabul Edilen Cevap:

202134

Düzenleyen: Nielluin ,

Başlık:

SSD not recognized on boot by system

Metin:

Hello community,
 
After days of tests and readings, I turn to you to seek for advice.
 
'''Here is my problem:'''
 
I am trying to upgrade a new Mac Mini (Late 2014 model) from it's original mechanical HDD to a Vertex 2 SSD I have been using for a few years with no problems to report, great product.
 
First 1 cloned my HDD onto the Vertex 2 SSD using SuperDuper, all went well.
 
I then switched disks and set the SSD in the SATA III slot inside the Mac Mini and reboot... the disk would boot, the recovery system and the disk utility would not see the disk (or it would see it just long enough to try to make a disk verification and then would disappear).
 
'''Here is what I have already tried:'''
 
- Boot from Linux LiveCD, I can see the Vertex SSD, I can see all it's file and browse them
 
- Reformat the disk, in HFS+ with GUID partition table
 
- Clean PRAM
 
- Perform a Hardware Check - all good
 
- Boot from the original HDD connected through a SATA-to-USB adapter - all good, i can boot the system, but i don't see the SSD drive (or only for a moment then as soon as i try some action on it (like a disk verification) it stalls and then disappears)
 
- Try to OCZ toolbox to make a security erase and start fresh. I had here a major issue, the OCZ toolbox would not start, it froze after a lot of complaints a "Scanning for hard disk partitions and creating /etc/fstab" and wouldn't move.
 
- Dissassembled the Mac Mini, removed the SSD, put it in a Macbook Pro, use OCZ Toolbox on it, this time, it loaded perfectly, identified the disk, i did a firmware update to the latest (1.37) and performed a security erase. All went perfectly. For verificiation I rebooted in recovery mode from the Macbook with the SSD and formatted properly the disk using the Apple Disk Utility (GUIP partition table+ HFS+ partition) and the system neatly identified it as a good host for system install. Then i removed the Vertex 2 SSD from the Macbook pro, put it back in the Mac Mini (reassembled it - god, that's a big pain !) and boot it again in recovery, only to see... nothing, the disk is still not recognized by the system.
 
Voilà... now I'm out of idea, It could be some low level hardware incompatibility, or anything else, i read about TRIM and Yosemite sometime not behaving well, about SATA II and SATA III compatibility problems, but so far, nothing clear.
 
I therefore welcome in anticipation your knowledge and hope we can figure this out. For the sake of extending the reach, I will also post this on Anandtech and Apple support forums. Links will be added.
 
[http://oczforum.com/forum/discussion/444/vertex-2-not-recognized-on-late-2014-mac-mini#latest|OCZForum]
 
[http://forums.anandtech.com/showthread.php?p=36924012#post36924012|AnandTech Forum]
 
[https://discussions.apple.com/message/27144171#27144171|Apple Support Forum]

Cihaz:

Mac Mini (Late 2014) with OCZ SSD Vertex 2

Durum:

open

Orijinal gönderinin sahibi: Nielluin ,

Başlık:

SSD not recognized on boot by system

Metin:

Hello community,

After days of tests and readings, I turn to you to seek for advice.

'''Here is my problem:'''

I am trying to upgrade a new Mac Mini (Late 2014 model) from it's original mechanical HDD to a Vertex 2 SSD I have been using for a few years with no problems to report, great product.

First 1 cloned my HDD onto the Vertex 2 SSD using SuperDuper, all went well.

I then switched disks and set the SSD in the SATA III slot inside the Mac Mini and reboot... the disk would boot, the recovery system and the disk utility would not see the disk (or it would see it just long enough to try to make a disk verification and then would disappear).

'''Here is what I have already tried:'''

- Boot from Linux LiveCD, I can see the Vertex SSD, I can see all it's file and browse them

- Reformat the disk, in HFS+ with GUID partition table

- Clean PRAM

- Perform a Hardware Check - all good

- Boot from the original HDD connected through a SATA-to-USB adapter - all good, i can boot the system, but i don't see the SSD drive (or only for a moment then as soon as i try some action on it (like a disk verification) it stalls and then disappears)

- Try to OCZ toolbox to make a security erase and start fresh. I had here a major issue, the OCZ toolbox would not start, it froze after a lot of complaints a "Scanning for hard disk partitions and creating /etc/fstab" and wouldn't move.

- Dissassembled the Mac Mini, removed the SSD, put it in a Macbook Pro, use OCZ Toolbox on it, this time, it loaded perfectly, identified the disk, i did a firmware update to the latest (1.37) and performed a security erase. All went perfectly. For verificiation I rebooted in recovery mode from the Macbook with the SSD and formatted properly the disk using the Apple Disk Utility (GUIP partition table+ HFS+ partition) and the system neatly identified it as a good host for system install. Then i removed the Vertex 2 SSD from the Macbook pro, put it back in the Mac Mini (reassembled it - god, that's a big pain !) and boot it again in recovery, only to see... nothing, the disk is still not recognized by the system.

Voilà... now I'm out of idea, It could be some low level hardware incompatibility, or anything else, i read about TRIM and Yosemite sometime not behaving well, about SATA II and SATA III compatibility problems, but so far, nothing clear.

I therefore welcome in anticipation your knowledge and hope we can figure this out. For the sake of extending the reach, I will also post this on Anandtech and Apple support forums. Links will be added.

[http://oczforum.com/forum/discussion/444/vertex-2-not-recognized-on-late-2014-mac-mini#latest|OCZForum]

[http://forums.anandtech.com/showthread.php?p=36924012#post36924012|AnandTech Forum]

Cihaz:

Mac Mini (Late 2014) with OCZ SSD Vertex 2

Durum:

open