Ana içeriğe geç
Yardım

Orijinal gönderinin sahibi: Curtis Fox ,

Başlık:

Internal monitor not working after graphics card was replaced.

Metin:

We recently replaced the AMD Radeon 4670 256MB graphics card in our Late 2009 21.5" iMac. (http://www.ifixmaccomputers.com/661-5308-video-card-ati-radeon-hd-4670-256-mb-21-5-inch-imac-late-2009) Prior to replacing the graphics card, we had discolored stripes on both the internal and an external display. Therefore, we determined that the graphics card was at fault. Also, this particular model has an actual discrete graphics card, not just integrated graphics.

Everything seemed to go well with the repair. However, when we turned the iMac back on, the monitor would not come on at all. The computer chimes and does actually boot up. We can tell this, because we plug in an external monitor and it works flawlessly. Once the computer gets past the boot screen, diagnostic LED 4 finally comes on and the backlight comes on, but there is no picture at all. To be clear, diagnostic LED 4 does not even come on until the OS is fully booted (to the login screen), but the external shows everything from the moment the iMac is turned on. From my past experience, LED 4 comes on almost immediately after the chime.

We've reseated the graphics card, and quadruple checked all of our connections. We happened to have the exact same model of iMac (minus the discrete graphics card) in our office, so we even tried a different monitor, vertical sync, and LVDS cable. Nothing changes the symptoms at all.

At this point, we're completely stumped on what to do next, or what the issue could even be. Any help at all would be GREATLY appreciated!!!!

Cihaz:

iMac Intel 21.5" EMC 2308

Durum:

open