Ana içeriğe geç
Yardım

Güncel sürümün sahibi: Walter Galan ,

Başlık:

How to fix ethernet plug recognition?

Metin:

Hello,

When I plug an ethernet wire (plugged to a switch with a printer, wifi access point, etc) the network is not recognized. On the Network configuration, the Ethernet dot is still red. And on the switch, the lignt in front of the Quad Core iMac line is off... I used several wires, the several ports of the switch, but nothing...

Under Mac OS X 10.6.4 I see the en0 device, under Windows 7, I see the Broadcom card (but still unconnected) and everything seems alright... Except that when I plug it does nothing...

Any idea ?

Thanks in advance,

And sorry for my poor english.

Cihaz:

iMac Intel 27" EMC 2309 and 2374 and 2390
iMac Intel 27" EMC 2309 and 2374 and 2390

Durum:

open

Kabul Edilen Cevap:

23937

Düzenleyen: Walter Galan ,

Başlık:

How to fix ethernet plug recognition?

Metin:

Hello,

When I plug an ethernet wire (plugged to a switch with a printer, wifi access point, etc) the network is not recognized. On the Network configuration, the Ethernet dot is still red. And on the switch, the lignt in front of the Quad Core iMac line is off... I used several wires, the several ports of the switch, but nothing...

Under Mac OS X 10.6.4 I see the en0 device, under Windows 7, I see the Broadcom card (but still unconnected) and everything seems alright... Except that when I plug it does nothing...

Any idea ?

Thanks in advance,

And sorry for my poor english.

Cihaz:

iMac Intel 27" EMC 2309 and 2374 and 2390
iMac Intel 27" EMC 2309 and 2374 and 2390

Durum:

open

Kabul Edilen Cevap:

23937

Düzenleyen: Ben Eisenman ,

Başlık:

How to fix ethernet plug recognition?

Metin:

Hello,
 
When I plug an ethernet wire (plugged to a switch with a printer, wifi access point, etc) the network is not recognized. On the Network configuration, the Ethernet dot is still red. And on the switch, the lignt in front of the Quad Core iMac line is off... I used several wires, the several ports of the switch, but nothing...
When I plug an ethernet wire (plugged to a switch with a printer, wifi access point, etc) the network is not recognized. On the Network configuration, the Ethernet dot is still red. And on the switch, the lignt in front of the Quad Core iMac line is off... I used several wires, the several ports of the switch, but nothing...
 
Under Mac OS X 10.6.4 I see the en0 device, under Windows 7, I see the Broadcom card (but still unconnected) and everything seems alright... Except that when I plug it does nothing...
 
Any idea ?
 
Thanks in advance,
 
And sorry for my poor english.

Cihaz:

iMac Intel 27" Quad-core
iMac Intel 27" Quad-core

Durum:

open

Kabul Edilen Cevap:

23937

Orijinal gönderinin sahibi: Matthias Lamoureux ,

Başlık:

How to fix ethernet plug recognition?

Metin:

Hello,

When I plug an ethernet wire (plugged to a switch with a printer, wifi access point, etc) the network is not recognized. On the Network configuration, the Ethernet dot is still red. And on the switch, the lignt in front of the iMac line is off... I used several wires, the several ports of the switch, but nothing...

Under Mac OS X 10.6.4 I see the en0 device, under Windows 7, I see the Broadcom card (but still unconnected) and everything seems alright... Except that when I plug it does nothing...

Any idea ?

Thanks in advance,

And sorry for my poor english.

Cihaz:

iMac Intel 27" Quad-core

Durum:

open