Ana içeriğe geç

Orijinal gönderinin sahibi: colleenthompson ,


I'm confused; I don't know if your solution was the "Reset certain priveleges" or the note at the top of the thread, "Found out the problem, it may be because my internal HD is dead and I install the only OS X (10.3.9 the only one i got) into an external firewire HD and now it works fine for the last 12HRS. Probably because the HD is dead, that's why cannot continue the startup or boot up the machine."

The latter comment doesn't necessarily mean your hard drive was dead; it could be that the system was bad somehow, and booting to a fresh system on the external drive worked for that reason.

So, since the priveleges repair was the most recent post, does that mean that your internal drive is once again happily booting the machine?

Just checking because the spontaneous shutdowns is kind of an unusual symptom, and I'd like to know what caused it, in case I run across it again (when it happened to one of my clients it was a hardware problem.)