Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Mağaza

Yardım

Güncel sürümün sahibi: Andrea Manfreda ,

Metin:

I had the same problem today (23rd of May 2016). I bought 4+2GB module from OWC.
 
After installation of 4GB in Bank 0 (the slot below) and 2 GB2GB in Bank1: itBank1 (upper slot) my Mac was very, very slow.
After installation of 4GB in Bank 0 (the slot below) and 2 GB2GB in Bank1: itBank1 (upper slot) my Mac was very, very slow.
 
Before performing AHT and other tricks, I tried switching: with 2GB-module in Bank 0 and 4GB-module in Bank 1 now it works great!
 
Why? I don't know.
 
I just tried…
 
:D

Durum:

open

Düzenleyen: Andrea Manfreda ,

Metin:

I had the same problem now (Maytoday (23rd of May 2016). I bought 4+2GB module from OWC.
I had the same problem now (Maytoday (23rd of May 2016). I bought 4+2GB module from OWC.
 
After installation of 4GB in Bank 0 and 2 GB in Bank1: it was very, very slow.
 
Before performing AHT and other tricks, I tried switching: with 2GB-module in Bank 0 and 4GB-module in Bank 1 now it works great!
 
Why? I don't know.
 
I just tried…
 
:D

Durum:

open

Orijinal gönderinin sahibi: Andrea Manfreda ,

Metin:

I had the same problem now (May 2016). I bought 4+2GB module from OWC.

After installation of 4GB in Bank 0 and 2 GB in Bank1: it was very, very slow.

Before performing AHT and other tricks, I tried switching: with 2GB-module in Bank 0 and 4GB-module in Bank 1 now it works great!

Why? I don't know.

I just tried…

:D

Durum:

open