Ana içeriğe geç
Yardım

Güncel sürümün sahibi: charaf ,

Metin:

Hi
-Try to disassemble the phone and clean it up nice and check the lcd connector if it's not wet if it's not working if it's not so i think that you need to replace the lcd this may fix your problem :)
+Try to disassemble the phone and clean it up nice and check the lcd connector if it's not wet is this not working so i think that you need to replace the lcd this may fix your problem :)

Durum:

open

Düzenleyen: charaf ,

Metin:

Hi
-Try to disassemble the phone and clean it up nice and check the lcd connector if it's not wet if it's working if it's not so i think that you need to replace the lcd this may fix your problem :)
+Try to disassemble the phone and clean it up nice and check the lcd connector if it's not wet if it's not working if it's not so i think that you need to replace the lcd this may fix your problem :)

Durum:

open

Düzenleyen: charaf ,

Metin:

Hi
-Try to disassemble the phone and clean it up nice and check the lcd connector if it's not wet then try if it's working if it's not so i think that you need to replace the lcd this may fix your problem :)
+Try to disassemble the phone and clean it up nice and check the lcd connector if it's not wet if it's working if it's not so i think that you need to replace the lcd this may fix your problem :)

Durum:

open

Düzenleyen: charaf ,

Metin:

Hi
-Try to disassembleb the phone and clean it up nice and check the lcd connector if it's not wet then try if it's working if it's not so i think that you need to replace the lcd this may fix your problem :)
+Try to disassemble the phone and clean it up nice and check the lcd connector if it's not wet then try if it's working if it's not so i think that you need to replace the lcd this may fix your problem :)

Durum:

open

Orijinal gönderinin sahibi: charaf ,

Metin:

Hi

Try to disassembleb the phone and clean it up nice and check the lcd connector if it's not wet then try if it's working if it's not so i think that you need to replace the lcd this may fix your problem :)

Durum:

open