Ana içeriğe geç
Yardım

Güncel sürümün sahibi: Jeff Suovanen ,

Başlık:

Why won't my computer work?

Metin:

So I have a Sony Vaio that  I fixed a while ago. The original problem was a faulty hdd. It was fixed by formatting (or re-partitioning I chat remember) and installing Windows. It's worked for a couple of months until this morning when I turned it on and it threw up a "error code 0xc00000e9". I disconnected everything's plugged into the laptop (besides power) and tried again, to no avail. Last night I installed a game (I played it until I shut of my computer) that may have contained a virus. Since you can not boot into bios in Win 10 I put the inatalation disk in and turned it on again. However, after it reaches the troubleshooting menu, it simply reboots, giving me no time to fix the problem. After taking the cd out, to try and restart it, it now shows "A disk read error occurred. Press ctrl+alt+delete to restart". However, doing that does nothing. Can this be fixed? And if so how? Otherwise, I might just buy a SSD start from a fresh computer (I have no backups :( ).

Cihaz:

Sony VaioLaptop
Sony VaioLaptop

Durum:

open

Orijinal gönderinin sahibi: Imad Knight ,

Başlık:

Why won't my computer work?

Metin:

So I have a Sony Vaio that  I fixed a while ago. The original problem was a faulty hdd. It was fixed by formatting (or re-partitioning I chat remember) and installing Windows. It's worked for a couple of months until this morning when I turned it on and it threw up a "error code 0xc00000e9". I disconnected everything's plugged into the laptop (besides power) and tried again, to no avail. Last night I installed a game (I played it until I shut of my computer) that may have contained a virus. Since you can not boot into bios in Win 10 I put the inatalation disk in and turned it on again. However, after it reaches the troubleshooting menu, it simply reboots, giving me no time to fix the problem. After taking the cd out, to try and restart it, it now shows "A disk read error occurred. Press ctrl+alt+delete to restart". However, doing that does nothing. Can this be fixed? And if so how? Otherwise, I might just buy a SSD start from a fresh computer (I have no backups :( ).

Cihaz:

Sony Vaio

Durum:

open