Ana içeriğe geç
Yardım

Güncel sürümün sahibi: Jeff Suovanen ,

Başlık:

Why is my transmission not shifting from drive to reverse and/or park?

Metin:

I bought a 01 prelude'01 Prelude, with a f20b swap on it with about 50k milesmiles, and 135k on the body, and everything is bone stock. I

I
took it to deq and when I tried to shift it into park, it wasn't budging and the highest it'll go is nuetralneutral. So I turned off my engine with the car in nuetralneutral and shifted the car into park with the car off as well. I

I
tried to start it again and it would not start (no crank, no start) so I got new battery terminals and a new starter and I thought everything is okay. Until it started happening again... Every

Every
time my car is like this I have to wait close to half an hour before I can start it again and also to mention that myagain. By the way the headlights are bright and all the dash lights and radio isare still on, but when I try to start it, my aftermarket radio seems to fade/die. I have no clue what it is and haven't found anything online like this so I guess mine is the first case. Any advice/ help would be great.
I bought a 01 prelude'01 Prelude, with a f20b swap on it with about 50k milesmiles, and 135k on the body, and everything is bone stock. I

I
took it to deq and when I tried to shift it into park, it wasn't budging and the highest it'll go is nuetralneutral. So I turned off my engine with the car in nuetralneutral and shifted the car into park with the car off as well. I

I
tried to start it again and it would not start (no crank, no start) so I got new battery terminals and a new starter and I thought everything is okay. Until it started happening again... Every

Every
time my car is like this I have to wait close to half an hour before I can start it again and also to mention that myagain. By the way the headlights are bright and all the dash lights and radio isare still on, but when I try to start it, my aftermarket radio seems to fade/die. I have no clue what it is and haven't found anything online like this so I guess mine is the first case. Any advice/ help would be great.

Cihaz:

iPhone 5sHonda
iPhone 5sHonda

Durum:

open

Orijinal gönderinin sahibi: Alexander Lee ,

Başlık:

Why is my transmission not shifting from drive to reverse and/or park?

Metin:

I bought a 01 prelude with a f20b swap on it with about 50k miles and 135k on the body, and everything is bone stock. I took it to deq and when I tried to shift it into park, it wasn't budging and the highest it'll go is nuetral. So I turned off my engine with the car in nuetral and shifted the car into park with the car off as well. I tried to start it again and it would not start (no crank, no start) so I got new battery terminals and a new starter and I thought everything is okay. Until it started happening again... Every time my car is like this I have to wait close to half an hour before I can start it again and also to mention that my headlights are bright and all the dash lights and radio is still on, but when I try to start it, my aftermarket radio seems to fade/die. I have no clue what it is and haven't found anything online like this so I guess mine is the first case. Any advice/ help would be great.

Cihaz:

iPhone 5s

Durum:

open