Ana içeriğe geç
Yardım

Güncel sürümün sahibi: Justin Winchester ,

Başlık:

Will not boot. No fan noise, screen does not light up.

Metin:

iMac 12,2 A1312 EMS 2429

Hey guys,

I've got a 2011 iMac.  A few years ago I installed a SSD as the main drive and it's been running great with 16GB or Crucial RAM.  A few days ago it started with the beach ball while in Photos.app. I left it alone without force closing Photos and the next time I checked in (18+ hours) it was turned off and would not power on.  No power. No fan noise, no back light on the screen nothing.  So far I have:

- Reset the SMC

- Tried a different outlet

- Tried a different cord

- Unplugged all devices connected to it

- Pulled the RAM and installed Apple RAM

- Opened it up and examined for any gross problems, nothing noted

- Bought a new PSU and replaced it

I examined the troubling shooting LED's and the only that comes on is #1. Currently I have the LCD panel off (the only way to see the LED's) and RAM out.

The only time I can get it to do anything is if I hold the power button for 10 seconds while plugging the power cord in. Then I can get the fans to turn on full blast, but I still only get the #1 LED to light up.  Is it the logic board? I don't know what else it could be at this point.  I sure hope it's not, but after replacing the PSU I've lost all hope.

Any ideas?

Cihaz:

iMac Intel 27" EMC 2429

Durum:

open

Kabul Edilen Cevap:

+348069

Düzenleyen: Justin Winchester ,

Başlık:

Will not boot. No fan noise, screen does not light up.

Metin:

iMac 12,2 A1312 EMS 2429

Hey guys,

I've got a 2011 iMac.  A few years ago I installed a SSD as the main drive and it's been running great with 16GB or Crucial RAM.  A few days ago it started with the beach ball while in Photos.app. I left it alone without force closing Photos and the next time I checked in (18+ hours) it was turned off and would not power on.  No power. No fan noise, no back light on the screen nothing.  So far I have:

- Reset the SMC

- Tried a different outlet

- Tried a different cord

- Unplugged all devices connected to it

- Pulled the RAM and installed Apple RAM

- Opened it up and examined for any gross problems, nothing noted

- Bought a new PSU and replaced it

I examined the troubling shooting LED's and the only that comes on is #1. Currently I have the LCD panel off (the only way to see the LED's) and RAM out.

The only time I can get it to do anything is if I hold the power button for 10 seconds while plugging the power cord in. Then I can get the fans to turn on full blast, but I still only get the #1 LED to light up.  Is it the logic board? I don't know what else it could be at this point.  I sure hope it's not, but after replacing the PSU I've lost all hope.

Any ideas?

Cihaz:

iMac Intel 27" EMC 2429

Durum:

open

Kabul Edilen Cevap:

-334956

Düzenleyen: oldturkey03 (oy detayları) ,

Başlık:

Will not boot. No fan noise, screen does not light up.

Metin:

iMac 12,2 A1312 EMS 2429

Hey guys,

I've got a 2011 iMac.  A few years ago I installed a SSD as the main drive and it's been running great with 16GB or Crucial RAM.  A few days ago it started with the beach ball while in Photos.app. I left it alone without force closing Photos and the next time I checked in (18+ hours) it was turned off and would not power on.  No power. No fan noise, no back light on the screen nothing.  So far I have:

- Reset the SMC

- Tried a different outlet

- Tried a different cord

- Unplugged all devices connected to it

- Pulled the RAM and installed Apple RAM

- Opened it up and examined for any gross problems, nothing noted

- Bought a new PSU and replaced it

I examined the troubling shooting LED's and the only that comes on is #1. Currently I have the LCD panel off (the only way to see the LED's) and RAM out.

The only time I can get it to do anything is if I hold the power button for 10 seconds while plugging the power cord in. Then I can get the fans to turn on full blast, but I still only get the #1 LED to light up.  Is it the logic board? I don't know what else it could be at this point.  I sure hope it's not, but after replacing the PSU I've lost all hope.

Any ideas?

Cihaz:

iMac Intel 27" EMC 2429

Durum:

open

Kabul Edilen Cevap:

+334956

Düzenleyen: oldturkey03 (oy detayları) ,

Başlık:

Will not boot. No fan noise, screen does not light up.

Metin:

iMac 12,2 A1312 EMS 2429

Hey guys,

I've got a 2011 iMac.  A few years ago I installed a SSD as the main drive and it's been running great with 16GB or Crucial RAM.  A few days ago it started with the beach ball while in Photos.app. I left it alone without force closing Photos and the next time I checked in (18+ hours) it was turned off and would not power on.  No power. No fan noise, no back light on the screen nothing.  So far I have:

- Reset the SMC

- Tried a different outlet

- Tried a different cord

- Unplugged all devices connected to it

- Pulled the RAM and installed Apple RAM

- Opened it up and examined for any gross problems, nothing noted

- Bought a new PSU and replaced it

I examined the troubling shooting LED's and the only that comes on is #1. Currently I have the LCD panel off (the only way to see the LED's) and RAM out.

The only time I can get it to do anything is if I hold the power button for 10 seconds while plugging the power cord in. Then I can get the fans to turn on full blast, but I still only get the #1 LED to light up.  Is it the logic board? I don't know what else it could be at this point.  I sure hope it's not, but after replacing the PSU I've lost all hope.

Any ideas?

Cihaz:

iMac Intel 27" EMC 2429

Durum:

open

Kabul Edilen Cevap:

-334956

Düzenleyen: oldturkey03 (oy detayları) ,

Başlık:

Will not boot. No fan noise, screen does not light up.

Metin:

iMac 12,2 A1312 EMS 2429

Hey guys,

I've got a 2011 iMac.  A few years ago I installed a SSD as the main drive and it's been running great with 16GB or Crucial RAM.  A few days ago it started with the beach ball while in Photos.app. I left it alone without force closing Photos and the next time I checked in (18+ hours) it was turned off and would not power on.  No power. No fan noise, no back light on the screen nothing.  So far I have:

- Reset the SMC

- Tried a different outlet

- Tried a different cord

- Unplugged all devices connected to it

- Pulled the RAM and installed Apple RAM

- Opened it up and examined for any gross problems, nothing noted

- Bought a new PSU and replaced it

I examined the troubling shooting LED's and the only that comes on is #1. Currently I have the LCD panel off (the only way to see the LED's) and RAM out.

The only time I can get it to do anything is if I hold the power button for 10 seconds while plugging the power cord in. Then I can get the fans to turn on full blast, but I still only get the #1 LED to light up.  Is it the logic board? I don't know what else it could be at this point.  I sure hope it's not, but after replacing the PSU I've lost all hope.

Any ideas?

Cihaz:

iMac Intel 27" EMC 2429

Durum:

open

Kabul Edilen Cevap:

+334956

Düzenleyen: Justin Winchester ,

Başlık:

Will not boot. No fan noise, screen does not light up.

Metin:

iMac 12,2 A1312 EMS 2429
Hey guys,
I've got a 2011 iMac. A few years ago I installed a SSD as the main drive and it's been running great with 16GB or Crucial RAM. A few days ago it started with the beach ball while in Photos.app. I left it alone without force closing Photos and the next time I checked in (18+ hours) it was turned off and would not power on. No power. No fan noise, no back light on the screen nothing. So far I have:
- Reset the SMC
- Tried a different outlet
- Tried a different cord
- Unplugged all devices connected to it
- Pulled the RAM and installed Apple RAM
- Opened it up and examined for any gross problems, nothing noted
- Bought a new PSU and replaced it
-I examined the troubling shooting LED's and the only that comes on is #1. Currently I have the LED off (the only way to see the LED's) and RAM out.
+I examined the troubling shooting LED's and the only that comes on is #1. Currently I have the LCD panel off (the only way to see the LED's) and RAM out.
The only time I can get it to do anything is if I hold the power button for 10 seconds while plugging the power cord in. Then I can get the fans to turn on full blast, but I still only get the #1 LED to light up. Is it the logic board? I don't know what else it could be at this point. I sure hope it's not, but after replacing the PSU I've lost all hope.
Any ideas?

Cihaz:

iMac Intel 27" EMC 2429

Durum:

open

Orijinal gönderinin sahibi: Justin Winchester ,

Başlık:

Will not boot. No fan noise, screen does not light up.

Metin:

iMac 12,2 A1312 EMS 2429

Hey guys,

I've got a 2011 iMac.  A few years ago I installed a SSD as the main drive and it's been running great with 16GB or Crucial RAM.  A few days ago it started with the beach ball while in Photos.app. I left it alone without force closing Photos and the next time I checked in (18+ hours) it was turned off and would not power on.  No power. No fan noise, no back light on the screen nothing.  So far I have:

- Reset the SMC

- Tried a different outlet

- Tried a different cord

- Unplugged all devices connected to it

- Pulled the RAM and installed Apple RAM

- Opened it up and examined for any gross problems, nothing noted

- Bought a new PSU and replaced it

I examined the troubling shooting LED's and the only that comes on is #1. Currently I have the LED off (the only way to see the LED's) and RAM out.

The only time I can get it to do anything is if I hold the power button for 10 seconds while plugging the power cord in. Then I can get the fans to turn on full blast, but I still only get the #1 LED to light up.  Is it the logic board? I don't know what else it could be at this point.  I sure hope it's not, but after replacing the PSU I've lost all hope.

Any ideas?

Cihaz:

iMac Intel 27" EMC 2429

Durum:

open