Ana içeriğe geç
Yardım

Güncel sürümün sahibi: oldturkey03 (oy detayları) ,

Başlık:

Constant Boot Loop predicament

Metin:

I am wit's end with my iMac 24" A1225 that is stuck in a constant boot loop.

The iMac start's up and hangs at the progress bar 50% point before constantly rebooting.

I think I've tried everything:

Resetting PRAM and SMC / All the startup key options - all to no new results

I've systematically disconnected all hardware one at a time and tried restarts - no new results.  I've also pulled the HDD and replaced with different HD pre-loaded with El Capitan (which boots up fine on its own on my other working iMac).  Running AHT shows no problems either.  Video card seems fine because the display is crisp with no artifacts at start up.

Thinking it must be the logic board, I've even replaced it with a used working board and same exact thing occurs  (boot loop !&&* )  which leads me to think that it must be a kernel panic or something corrupt during start up process.  I've also disconnected the internal HDD and booted from external HD with El Capitan preloaded and still no joy.

Trying to load / reinstall with the original install disk (Snow Leopard) either hangs during startup or gets me the grey screen of death screen (drops from top to bottom) forcing a shut down.

I realize I'm all over the place with this info but I'm nearer to thinking this iMac is doomed for parts.   Any help will be appreciated.

Cihaz:

iMac Intel 24" EMC 2134 and 2211

Durum:

open

Kabul Edilen Cevap:

+335257

Düzenleyen: oldturkey03 ,

Başlık:

Constant Boot Loop predicament

Metin:

I am wit's end with my iMac 24" A1225 that is stuck in a constant boot loop.

The iMac start's up and hangs at the progress bar 50% point before constantly rebooting.

I think I've tried everything:

Resetting PRAM and SMC / All the startup key options - all to no new results

I've systematically disconnected all hardware one at a time and tried restarts - no new results.  I've also pulled the HDD and replaced with different HD pre-loaded with El Capitan (which boots up fine on its own on my other working iMac).  Running AHT shows no problems either.  Video card seems fine because the display is crisp with no artifacts at start up.

Thinking it must be the logic board, I've even replaced it with a used working board and same exact thing occurs  (boot loop !&&* )  which leads me to think that it must be a kernel panic or something corrupt during start up process.  I've also disconnected the internal HDD and booted from external HD with El Capitan preloaded and still no joy.

Trying to load / reinstall with the original install disk (Snow Leopard) either hangs during startup or gets me the grey screen of death screen (drops from top to bottom) forcing a shut down.

I realize I'm all over the place with this info but I'm nearer to thinking this iMac is doomed for parts.   Any help will be appreciated.

Cihaz:

-iMac 24" A1225
+iMac Intel 24" EMC 2134 and 2211

Durum:

open

Orijinal gönderinin sahibi: chris varady ,

Başlık:

Constant Boot Loop predicament

Metin:

I am wit's end with my iMac 24" A1225 that is stuck in a constant boot loop.

The iMac start's up and hangs at the progress bar 50% point before constantly rebooting.

I think I've tried everything:

Resetting PRAM and SMC / All the startup key options - all to no new results

I've systematically disconnected all hardware one at a time and tried restarts - no new results.  I've also pulled the HDD and replaced with different HD pre-loaded with El Capitan (which boots up fine on its own on my other working iMac).  Running AHT shows no problems either.  Video card seems fine because the display is crisp with no artifacts at start up.

Thinking it must be the logic board, I've even replaced it with a used working board and same exact thing occurs  (boot loop !&&* )  which leads me to think that it must be a kernel panic or something corrupt during start up process.  I've also disconnected the internal HDD and booted from external HD with El Capitan preloaded and still no joy.

Trying to load / reinstall with the original install disk (Snow Leopard) either hangs during startup or gets me the grey screen of death screen (drops from top to bottom) forcing a shut down.

I realize I'm all over the place with this info but I'm nearer to thinking this iMac is doomed for parts.   Any help will be appreciated.

Cihaz:

iMac 24" A1225

Durum:

open