Ana içeriğe geç
Yardım

Güncel sürümün sahibi: david ,

Metin:

ARG!
 
I deactivated the PCI-PCI bridge and it seemed to work very fine for a long time with loads of heavy things for the videocard, then I closed all the programs and the problem reappeared.
This gives me an idea...
 
By the way... has anybody tryed any of this solutions:?
# http://www.asyncro.com/2014/03/24/macbook-pro-discreate-graphics-card-issue-fix-updated/
# External VideoCard
# Disabling Internal Fan (as told above)

Durum:

open

Düzenleyen: david ,

Metin:

I think I've found a great solution (at leastARG!
I deactivated the PCI-PCI bridge and
it is workingseemed to work very fine for me):

[https://www.techpowerup.com/gpuz/details/cmnuq|I sent this report
a long time with loads of heavy things for the hole story if you want to read it.]

I believe it works only on Windows 10 (mine is booted), but for me is no problem,
videocard, then I rely on Windows:

1-Enter Device Administration (right click on MyPC / Properties / Manage Devices)

2-Deactivate PCI-PCI bridge (is located in System Devices)

That should be IT.

It sounds logic for me. Nevertheless... I've also deactivated
closed all the following devices thinking they might use Video processing,programs and I'm going to reactivate them day by day to verify PCI-PCI bridge was the problem:

-Built-In iSight

-Apple IR Receiver

-Lightweight Sensors ...

-Apple Built-in iSight

Hope it works for you too, have a nice computer recovery!
problem reappeared.
I think I've found a great solution (at leastARG!
I deactivated the PCI-PCI bridge and
it is workingseemed to work very fine for me):

[https://www.techpowerup.com/gpuz/details/cmnuq|I sent this report
a long time with loads of heavy things for the hole story if you want to read it.]

I believe it works only on Windows 10 (mine is booted), but for me is no problem,
videocard, then I rely on Windows:

1-Enter Device Administration (right click on MyPC / Properties / Manage Devices)

2-Deactivate PCI-PCI bridge (is located in System Devices)

That should be IT.

It sounds logic for me. Nevertheless... I've also deactivated
closed all the following devices thinking they might use Video processing,programs and I'm going to reactivate them day by day to verify PCI-PCI bridge was the problem:

-Built-In iSight

-Apple IR Receiver

-Lightweight Sensors ...

-Apple Built-in iSight

Hope it works for you too, have a nice computer recovery!
problem reappeared.

Durum:

open

Orijinal gönderinin sahibi: david ,

Metin:

I think I've found a great solution (at least it is working for me):

[https://www.techpowerup.com/gpuz/details/cmnuq|I sent this report with the hole story if you want to read it.]

I believe it works only on Windows 10 (mine is booted), but for me is no problem, I rely on Windows:

1-Enter Device Administration (right click on MyPC / Properties / Manage Devices)

2-Deactivate PCI-PCI bridge (is located in System Devices)

That should be IT.

It sounds logic for me. Nevertheless... I've also deactivated the following devices thinking they might use Video processing, and I'm going to reactivate them day by day to verify  PCI-PCI bridge was the problem:

-Built-In iSight

-Apple IR Receiver

-Lightweight Sensors ...

-Apple Built-in iSight

Hope it works for you too, have a nice computer recovery!

Durum:

open