Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Parçalar ve Aletler

Yardım

Güncel sürümün sahibi: L Pfaff ,

Metin:

Fujifilm@nheckusf, Nathan, This usually (E) displays when the camera is out of film from forums I have read. May be a dead/faulty battery not charging anymore or your film is faulty or not loaded properly. If still under warranty, confirming you have a good battery and the film cartridge is loaded properly, the only thing left to do is send it for repair/or exchange/refund. Good luck. I hope this helped you out, if so let me know by pressing the helpful button.
Fujifilm@nheckusf, Nathan, This usually (E) displays when the camera is out of film from forums I have read. May be a dead/faulty battery not charging anymore or your film is faulty or not loaded properly. If still under warranty, confirming you have a good battery and the film cartridge is loaded properly, the only thing left to do is send it for repair/or exchange/refund. Good luck. I hope this helped you out, if so let me know by pressing the helpful button.

Durum:

open

Orijinal gönderinin sahibi: L Pfaff ,

Metin:

Fujifilm This usually (E) displays when the camera is out of film from forums I have read. May be a dead/faulty battery not charging anymore or your film is faulty or not loaded properly. If still under warranty, confirming you have a good battery and the film cartridge is loaded properly, the only thing left to do is send it for repair/or exchange/refund.   Good luck. I hope this helped you out, if so let me know by pressing the helpful button.

Durum:

open