Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Mağaza

Yardım

Güncel sürümün sahibi: Jonathan Ruel ,

Başlık:

iPhone 7 Plus - Front Camera + Proximity Sensor causing malfunctioning

Metin:

I did a iphone 7 plus screen replacement today & for some reason the phone starts to malfunction everytime I have the Front Camera + Prox Sensor ribbon cable attached. When attached the phone lags, the home button does not work - it shows the accessibilty icon to use as a home button, and the phone acts very weird.

At first I thought it was the replacement screen but I replaced all the part on the original screen that was cracked & I am getting the same issues.

When I disconnect ONLY the Front Camera + Prox sensor Ribbon cable, leaving the two other ribbon cables connected the phone functions perfectly fine. Home button works again, screen is 100% responsive with no lag at all. The phone works perfect.

The issues only occur when I have front camera + prox sensor connected.

I tried the original screen that was cracked & two other replacement screens. All get the same results as I just listed.

As long as the front camera + prox sensor isnt connected the phone functions perfectly, cant find a problem.

Does anyone have a solution to this? Unfortunetley I was unable to try a new proximity sensor + front camera because I did not have any on me.

Has anyone else experienced this problem?

I have searched the web but cannot find a solution.

I disconnected the battery before I removed all 3 ribbon cables, as I do with every repair.

Help would be greatly appreciated ! =D

Cihaz:

iPhone 7 Plus

Durum:

open

Kabul Edilen Cevap:

414903

Düzenleyen: Jonathan Ruel ,

Başlık:

iPhone 7 Plus - Front Camera + Proximity Sensor causing malfunctioning

Metin:

I did a iphone 7 plus screen replacement today & for some reason the phone starts to malfunction everytime I have the Front Camera + Prox Sensor ribbon cable attached. When attached the phone lags, the home button does not work - it shows the accessibilty icon to use as a home button, and the phone acts very weird.

At first I thought it was the replacement screen but I replaced all the part on the original screen that was cracked & I am getting the same issues.

When I disconnect ONLY the Front Camera + Prox sensor Ribbon cable, leaving the two other ribbon cables connected the phone functions perfectly fine. Home button works again, screen is 100% responsive with no lag at all. The phone works perfect.

The issues only occur when I have front camera + prox sensor connected.

I tried the original screen that was cracked & two other replacement screens. All get the same results as I just listed.

As long as the front camera + prox sensor isnt connected the phone functions perfectly, cant find a problem.

Does anyone have a solution to this? Unfortunetley I was unable to try a new proximity sensor + front camera because I did not have any on me.

Has anyone else experienced this problem?

I have searched the web but cannot find a solution.

I disconnected the battery before I removed all 3 ribbon cables, as I do with every repair.

Help would be greatly appreciated ! =D

Cihaz:

iPhone 7 Plus

Durum:

open

Kabul Edilen Cevap:

426610

Düzenleyen: Jonathan Ruel ,

Başlık:

iPhone 7 Plus - Front Camera + Proximity Sensor causing malfunctioning

Metin:

I did a iphone 7 plus screen replacement today & for some reason the phone starts to malfunction everytime I have the Front Camera + Prox Sensor ribbon cable attached. When attached the phone lags, the home button does not work - it shows the accessibilty icon to use as a home button, and the phone acts very weird.

At first I thought it was the replacement screen but I replaced all the part on the original screen that was cracked & I am getting the same issues.

When I disconnect ONLY the Front Camera + Prox sensor Ribbon cable, leaving the two other ribbon cables connected the phone functions perfectly fine. Home button works again, screen is 100% responsive with no lag at all. The phone works perfect.

The issues only occur when I have front camera + prox sensor connected.

I tried the original screen that was cracked & two other replacement screens. All get the same results as I just listed.

As long as the front camera + prox sensor isnt connected the phone functions perfectly, cant find a problem.

Does anyone have a solution to this? Unfortunetley I was unable to try a new proximity sensor + front camera because I did not have any on me.

Has anyone else experienced this problem?

I have searched the web but cannot find a solution.

I disconnected the battery before I removed all 3 ribbon cables, as I do with every repair.

Help would be greatly appreciated ! =D

Cihaz:

iPhone 7 Plus

Durum:

open

Kabul Edilen Cevap:

426610

Orijinal gönderinin sahibi: Jonathan Ruel ,

Başlık:

iPhone 7 Plus - Front Camera + Proximity Sensor causing malfunctioning

Metin:

I did a iphone 7 plus screen replacement today & for some reason the phone starts to malfunction everytime I have the Front Camera + Prox Sensor ribbon cable attached. When attached the phone lags, the home button does not work - it shows the accessibilty icon to use as a home button, and the phone acts very weird.

At first I thought it was the replacement screen but I replaced all the part on the original screen that was cracked & I am getting the same issues.

When I disconnect ONLY the Front Camera + Prox sensor Ribbon cable, leaving the two other ribbon cables connected the phone functions perfectly fine. Home button works again, screen is 100% responsive with no lag at all. The phone works perfect.

The issues only occur when I have front camera + prox sensor connected.

I tried the original screen that was cracked & two other replacement screens. All get the same results as I just listed.

As long as the front camera + prox sensor isnt connected the phone functions perfectly, cant find a problem.

Does anyone have a solution to this? Unfortunetley I was unable to try a new proximity sensor + front camera because I did not have any on me.

Has anyone else experienced this problem?

I have searched the web but cannot find a solution.

I disconnected the battery before I removed all 3 ribbon cables, as I do with every repair.

Help would be greatly appreciated ! =D

Cihaz:

iPhone 7 Plus

Durum:

open