Ana içeriğe geç
Yardım

Güncel sürümün sahibi: Dan ,

Metin:

It sounds like you may have gotten the wrong cable or a bad one. Presently

Presently
I have not been able to find a source for the 21.5" iMac (2017) SATA cable. The only cable I have found is the the older 2015 model: [http://www.ifixmaccomputers.com/923-00565-hdd-combo-cable-imac-21-5inch-late-2015|HDD Combo Cable, iMac 21.5" Late 2015 - Apple P/N 923-00565]. It's possible this one would work but then again I don't know of anyone trying yet as the system is so new.
It sounds like you may have gotten the wrong cable or a bad one. Presently

Presently
I have not been able to find a source for the 21.5" iMac (2017) SATA cable. The only cable I have found is the the older 2015 model: [http://www.ifixmaccomputers.com/923-00565-hdd-combo-cable-imac-21-5inch-late-2015|HDD Combo Cable, iMac 21.5" Late 2015 - Apple P/N 923-00565]. It's possible this one would work but then again I don't know of anyone trying yet as the system is so new.
 
Where did you get your cable and its P/N?
 
I would recommend disconnecting it from the logic board and then retesting the USB-C ports to see if they are now working. Let us know what you find.

Durum:

open

Düzenleyen: Dan ,

Metin:

It sounds like you may have gotten the wrong cable or a bad one. Presently I have not been able to find a source for the 201721.5" iMac (2017) SATA cable. The only cable I have found is the the older 2015 model: [http://www.ifixmaccomputers.com/923-00565-hdd-combo-cable-imac-21-5inch-late-2015|HDD Combo Cable, iMac 21.5" Late 2015 - Apple P/N 923-00565]. It's possible this one would work but then again I don't know of anyone trying yetyet as the system is so new.
It sounds like you may have gotten the wrong cable or a bad one. Presently I have not been able to find a source for the 201721.5" iMac (2017) SATA cable. The only cable I have found is the the older 2015 model: [http://www.ifixmaccomputers.com/923-00565-hdd-combo-cable-imac-21-5inch-late-2015|HDD Combo Cable, iMac 21.5" Late 2015 - Apple P/N 923-00565]. It's possible this one would work but then again I don't know of anyone trying yetyet as the system is so new.
 
Where did you get your cable and its P/N?
 
I would recommend disconnecting it from the logic board and then retesting the USB-C ports to see if they are now working. Let us know what you find.

Durum:

open

Orijinal gönderinin sahibi: Dan ,

Metin:

It sounds like you may have gotten the wrong cable or a bad one. Presently I have not been able to find a source for the 2017 cable. The only cable I have found is the the older 2015 model: [http://www.ifixmaccomputers.com/923-00565-hdd-combo-cable-imac-21-5inch-late-2015|HDD Combo Cable, iMac 21.5" Late 2015 - Apple P/N 923-00565]. It's possible this one would work but then again I don't know of anyone trying yet.

Where did you get your cable and its P/N?

I would recommend disconnecting it from the logic board and then retesting the USB-C ports to see if they are now working. Let us know what you find.

Durum:

open