Ana içeriğe geç
Yardım

Güncel sürümün sahibi: tech4eleven ,

Metin:

i have this same problem after replacing the screen. all the connections are great and ive re-seated the screen, MB and battery connections a couple times but all i get is the back light and a white light flashes 4 times when i press the power button. no image, etc. anyone figure this out?
 
=== Update (10/25/2017) ===
 
UPDATE: so the most insane thing I've ever seen and experienced in my IT career - the tablet needs to have the back cover on it in order for it to work. In my case anyway. I left the back cover off cause i wanted to make sure it was going to work before i snapped the cover on. I had given up on getting this to work after replacing the screen and trying everything i saw on the web to get it to show something on the screen and i snapped the cover back on and on a whim pressed the power button and it came on! nuts crazy. works like new. and ASUS wanted me to send it in for a $350 repair. no sir.

Durum:

open

Düzenleyen: tech4eleven ,

Metin:

i have this same problem after replacing the screen. all the connections are great and ive re-seated the screen, MB and battery connections a couple times but all i get is the back lightlight and a white light flashes 4 times when i press the power button. no image, etc. anyone figure this out?
i have this same problem after replacing the screen. all the connections are great and ive re-seated the screen, MB and battery connections a couple times but all i get is the back lightlight and a white light flashes 4 times when i press the power button. no image, etc. anyone figure this out?

Durum:

open

Orijinal gönderinin sahibi: tech4eleven ,

Metin:

i have this same problem after replacing the screen. all the connections are great but all i get is the back light. no image, etc. anyone figure this out?

Durum:

open