Ana içeriğe geç
Yardım

Güncel sürümün sahibi: Aiden Baker ,

Başlık:

Dell U2413 turning off

Metin:

I recently bought a used Dell U2413 monitor. All were working fine within my initial use, though a few days after, the monitor started to turn itself off randomly within half an hour to an hour of use-- no power led, and would turn back on after a couple of minutes. After some troubleshooting, it appears that the power supply, or something within the power supply circuit is overheating, thus causing the monitor to turn off.

I'd like to know what specific components to look into for this kind of problem?

Thank you!

edit:

Currently tinkering with the board and I'm looking at two mosfets that might be overheating. I checked with the multimeter and they're both around .450-.470v.

K15A60U (with its own heatsink)

LD7904jgp7 (no heatsink, and near the K15A60U's heatsink)

Still not sure though which one needs to be replaced.

Cihaz:

Dell U2413Display
Dell U2413Display

Durum:

open

Düzenleyen: Dan Carlo Canlas ,

Başlık:

Dell U2413 turning off

Metin:

I recently bought a used Dell U2413 monitor. All were working fine within my initial use, though a few days after, the monitor started to turn itself off randomly --within half an hour to an hour of use-- no power led, and would turn back on after a couple of minutes. After some troubleshooting, it appears that the power supply, or something within the power supply circuit is overheating, thus causing the monitor to turn off.
I recently bought a used Dell U2413 monitor. All were working fine within my initial use, though a few days after, the monitor started to turn itself off randomly --within half an hour to an hour of use-- no power led, and would turn back on after a couple of minutes. After some troubleshooting, it appears that the power supply, or something within the power supply circuit is overheating, thus causing the monitor to turn off.
 
I'd like to know what specific components to look into for this kind of problem?
 
Thank you!
 
edit:
 
Currently tinkering with the board and I'm looking at two mosfets that might be overheating. I checked with the multimeter and they're both around .450-.470v.
 
K15A60U (with its own heatsink)
 
LD7904jgp7 (no heatsink, and near the K15A60U's heatsink)
 
Still not sure though which one needs to be replaced.

Cihaz:

Dell U2413

Durum:

open

Düzenleyen: Dan Carlo Canlas ,

Başlık:

Dell U2413 turning off

Metin:

I recently bought a used Dell U2413 monitor. All were working fine within my initial use, though a few days after, the monitor started to turn itself off randomly -- no power led, and would turn back on after a couple of minutes. After some troubleshooting, it appears that the power supply, or something within the power supply circuit is overheating, thus causing the monitor to turn off.
 
I'd like to know what specific components to look into for this kind of problem?
 
Thank you!
 
edit:
 
Currently tinkering with the board and I'm looking at three IC/mosfetstwo mosfets that might be overheating:overheating. I checked with the multimeter and they're both around .450-.470v.
Currently tinkering with the board and I'm looking at three IC/mosfetstwo mosfets that might be overheating:overheating. I checked with the multimeter and they're both around .450-.470v.
 
K15A60U (with its own heatsink)
 
LD7904jgp7 (no heatsink, and near the K15A60U's heatsink)
 
817 IC

Still
Still not sure though which one needs to be replacedreplaced.
817 IC

Still
Still not sure though which one needs to be replacedreplaced.

Cihaz:

Dell U2413

Durum:

open

Düzenleyen: Dan Carlo Canlas ,

Başlık:

Dell U2413 turning off

Metin:

I recently bought a used Dell U2413 monitor. All were working fine within my initial use, though a few days after, the monitor started to turn itself off randomly -- no power led, and would turn back on after a couple of minutes. After some troubleshooting, it appears that the power supply, or something within the power supply circuit is overheating, thus causing the monitor to turn off.
 
I'd like to know what specific components to look into for this kind of problem?
 
Thank you!
Thank you!
 
edit:
 
Currently tinkering with the board and I'm looking at three IC/mosfets that might be overheating:
 
K15A60U (with its own heatsink)
LD7904jgp7
LD7904jgp7
(no heatsink, butand near the K15A60U's heatsink)
LD7904jgp7
LD7904jgp7
(no heatsink, butand near the K15A60U's heatsink)
817 IC
 
Still not sure though which one needs to be replaced

Cihaz:

Dell U2413

Durum:

open

Düzenleyen: Dan Carlo Canlas ,

Başlık:

Dell U2413 turning off

Metin:

I recently bought a used Dell U2413 monitor. All were working fine within my initial use, though a few days after, the monitor started to turn itself off randomly -- no power led, and would turn back on after a couple of minutes. After some troubleshooting, it appears that the power supply, or something within the power supply circuit is overheating, thus causing the monitor to turn off.
 
I'd like to know what specific components to look into for this kind of problem?
 
Thank you!

edit:
Currently tinkering with the board and I'm looking at three IC/mosfets that might be overheating:
K15A60U (with its own heatsink)
LD7904jgp7 (no heatsink, but near the K15A60U's heatsink)
817 IC

Still not sure though which one needs to be replaced
Thank you!

edit:
Currently tinkering with the board and I'm looking at three IC/mosfets that might be overheating:
K15A60U (with its own heatsink)
LD7904jgp7 (no heatsink, but near the K15A60U's heatsink)
817 IC

Still not sure though which one needs to be replaced

Cihaz:

Dell U2413

Durum:

open

Orijinal gönderinin sahibi: Dan Carlo Canlas ,

Başlık:

Dell U2413 turning off

Metin:

I recently bought a used Dell U2413 monitor. All were working fine within my initial use, though a few days after, the monitor started to turn itself off randomly -- no power led, and would turn back on after a couple of minutes. After some troubleshooting, it appears that the power supply, or something within the power supply circuit is overheating, thus causing the monitor to turn off.

I'd like to know what specific components to look into for this kind of problem?

Thank you!

Cihaz:

Dell U2413

Durum:

open