Ana içeriğe geç
Yardım

Güncel sürümün sahibi: Smeargle ,

Metin:

Had this happen to me a couple of days ago a while after dropping the phone. Reinserting the camera ribbon into its port got it working again. My camera pins may not be in pristine condition as it I think I retrieved it from a water damaged phone. Was your camera ever replaced? Perhaps its pins are also worn.
-Perhaps you could try slamming the back of the phone a bit to see if it realigns. I doubt it’ll make a difference, especially if your part includes the bracket that is screwed onto the board, but other than that, reinserting it could be all you can do.
+Maybe you could try slamming the back of the phone a bit to see if it realigns. I doubt it’ll make a difference, especially if your part includes the bracket that is screwed onto the board, but other than that, reinserting it could be all you can do.

Durum:

open

Düzenleyen: Smeargle ,

Metin:

Had this happen to me a couple of days ago a while after dropping the phone. Reinserting the camera ribbon into its port got it working again. My camera pins may not be in pristine condition as it I think I retrieved it from a water damaged phone. Was your camera ever replaced? Perhaps its pins are also worn.
-Perhaps you could try slamming the back of the phone a bit to see if it realigns. I doubt it’ll make a difference, especially if your part includes the bracket that is screwed onto the board, but other than that, reinserting it is probably all you can do.
+Perhaps you could try slamming the back of the phone a bit to see if it realigns. I doubt it’ll make a difference, especially if your part includes the bracket that is screwed onto the board, but other than that, reinserting it could be all you can do.

Durum:

open

Düzenleyen: Smeargle ,

Metin:

Had this happen to me a couple of days ago a while after dropping the phone. Reinserting the camera ribbon into its port got it working again. My camera pins may not be in pristine condition as it I think I retrieved it from a water damaged phone. Was your camera ever replaced? Perhaps its pins are also worn.
+
+Perhaps you could try slamming the back of the phone a bit to see if it realigns. I doubt it’ll make a difference, especially if your part includes the bracket that is screwed onto the board, but other than that, reinserting it is probably all you can do.

Durum:

open

Orijinal gönderinin sahibi: Smeargle ,

Metin:

Had this happen to me a couple of days ago a while after dropping the phone. Reinserting the camera ribbon into its port got it working again. My camera pins may not be in pristine condition as it I think I retrieved it from a water damaged phone.  Was your camera ever replaced? Perhaps its pins are also worn.

Durum:

open