Ana içeriğe geç
Yardım

Güncel sürümün sahibi: cece354_01 ,

Metin:

-just got mine working again…. it’s been over a year!!!!! and it’s &&^&^$^ simple
+just got mine working again…. it’s been over a year!!!!! and it’s simple
-put watch on the charging station for about 5-10 mins (that’s what i did, don’t know if that’ll make a difference) while watch is on charging station hold down power button for about 20 seconds, device will reboot and begin to charge!!!!!!
+put watch on the charging station for about 5-10 mins (that’s what i did, don’t know if that’ll make a difference) while watch is on charging station hold down power button for about 20 seconds (OR MORE), device will reboot and begin to charge!!!!!!
please make sure device is on charging station…. a little maneuvering is in order!!!!!
i tried it without it being on the charging station (like it says online) but it didn’t work.
hope it works!!!!
-
-;-d

Durum:

open

Orijinal gönderinin sahibi: cece354_01 ,

Metin:

just got mine working again…. it’s been over a year!!!!! and it’s &&^&^$^ simple

put watch on the charging station for about 5-10 mins (that’s what i did, don’t know if that’ll make a difference) while watch is on charging station hold down power button for about 20 seconds, device will reboot and begin to charge!!!!!!

please make sure device is on charging station…. a little maneuvering is in order!!!!!

i tried it without it being on the charging station (like it says online) but it didn’t work.

hope it works!!!!

;-d

Durum:

open