Ana içeriğe geç
Yardım

Güncel sürümün sahibi: oldturkey03 (oy detayları) ,

Başlık:

Why is the RCA LED55C55R120Q TV Screen Only Showing the Backlight?

Metin:

I picked up a free RCA LED55C55R120Q TV that the screen is only showing the backlight when powering on as well as on the front cover the Red LED solid (is off when powered off).[br]
 
 
I’ve unplugged the Frame Rate Control (LVDS) board and power supply to the LVDS board and still the same scenerio. [br]
 
 
I read on ifixya a protocol that I am not finding, and forgot to print out, where the first step was to unplug the T-Con board and if the backlights still power on, then replace the T-Con board. I did this also.[br]
 
 
Furthermore, I found a “100” Inductor loose inside the set as well as the base being screwed in with some strange looking sheet metal screws thankfully not fully since the threads for the base are not that style. I’m not sure and can’t see where that inductor would come from.
 
I’ll check voltages next. [br]
 
 
Here are the images of the boards:
 
[br]
 
 
Power Board:[br]
 
 
[image|1530879]
 
[br]
 
 
[image|1530883]
 
[image|1530881]
 
[image|1530885]
 
LVDS Frame Rate Control (FRC) Board:
 
[image|1530886]
 
[br]
 
 
T-Con Board:[br]
 
 
[image|1530937]
 
[image|1530938]
 
[image|1530936]
 
[br]
 
 
Main Board:
 
[image|1530884]
 
[image|1530880]
 
[br]
 
 
LCD Screen:[br]
 
 
[image|1530882]
 
Lone Inductor:[br]
 
 
[image|1530878]
 
I picked up another free RCA LED55C55R120Q TV that the screen is only showing the backlight when powering on as well as on the front cover the Red LED solid (is off when powered off).[br]
 
 
I’ve unplugged the Frame Rate Control (LVDS) board and power supply to the LVDS board and still the same scenerio. [br]
 
 
I read on ifixya a protocol that I am not finding, and forgot to print out, where the first step was to unplug the T-Con board and if the backlights still power on, then replace the T-Con board. I did this also.
 
Scenario Two (Same though different boards):[br]
 
 
[br]
 
 
Power Supply Board:[br]
 
 
[image|1531202]
 
[image|1531207]
 
[image|1531201]
 
Main Board:[br]
 
 
[image|1531199]
 
[br]
 
 
[br]
 
 
FRC Board:[br]
 
 
[image|1531200]
 
[br]
 
 
[br]
 
 
T-Con Board:[br]
 
 
[image|1531208]
 
[image|1531204]

Cihaz:

RCA Television

Durum:

open

Kabul Edilen Cevap:

512007

Düzenleyen: James Finch ,

Başlık:

Why is the RCA LED55C55R120Q TV Screen Only Showing the Backlight?

Metin:

I picked up a free RCA LED55C55R120Q TV that the screen that is only showing the backlight when powering on as well as on the front cover the Red LED solid (is off when powered off).[br]
I picked up a free RCA LED55C55R120Q TV that the screen that is only showing the backlight when powering on as well as on the front cover the Red LED solid (is off when powered off).[br]
 
 
I’ve unplugged the Frame Rate Control (LVDS) board and power supply to the LVDS board and still the same scenerio. [br]
 
 
I read on ifixya a protocol that I am not finding, and forgot to print out, where the first step was to unplug the T-Con board and if the backlights still power on, then replace the T-Con board. I did this also.[br]
 
 
Furthermore, I found a “100” Inductor loose inside the set as well as the base being screwed in with some strange looking sheet metal screws thankfully not fully since the threads for the base are not that style. I’m not sure and can’t see where that inductor would come from.
 
I’ll check voltages next. [br]
 
 
Here are the images of the boards:
 
[br]
 
 
Power Board:[br]
 
 
[image|1530879]
 
[br]
 
 
[image|1530883]
 
[image|1530881]
 
[image|1530885]
 
LVDS Frame Rate Control (FRC) Board:
 
[image|1530886]
 
[br]
 
 
T-Con Board:[br]
 
 
[image|1530937]
 
[image|1530938]
 
[image|1530936]
 
[br]
 
 
Main Board:
 
[image|1530884]
 
[image|1530880]
 
[br]
 
 
LCD Screen:[br]
 
 
[image|1530882]
 
Lone Inductor:[br]
 
 
[image|1530878]
 


I
I picked up another free RCA LED55C55R120Q TV that the screen that is only showing the backlight when powering on as well as on the front cover the Red LED solid (is off when powered off).[br]


I
I picked up another free RCA LED55C55R120Q TV that the screen that is only showing the backlight when powering on as well as on the front cover the Red LED solid (is off when powered off).[br]
 
 
I’ve unplugged the Frame Rate Control (LVDS) board and power supply to the LVDS board and still the same scenerio. [br]
 
 
I read on ifixya a protocol that I am not finding, and forgot to print out, where the first step was to unplug the T-Con board and if the backlights still power on, then replace the T-Con board. I did this also.
 
Scenario Two (Same though different boards):[br]
 
 
[br]
 
 
Power Supply Board:[br]
 
 
[image|1531202]
 
[image|1531207]
 
[image|1531201]
 
Main Board:[br]
 
 
Main Board:[br]
[image|1531199][br]
[image|1531199]
Main Board:[br]
[image|1531199][br]
[image|1531199]
[br]
 
 
[br]
 
 
FRC Board:[br]
[image|1531200][br]

[image|1531200]
[image|1531200][br]

[image|1531200]
[br]
 
 
[br]
 
 
T-Con Board:[br]
 
 
[image|1531208]
 
[image|1531204]

Cihaz:

RCA Television

Durum:

open

Kabul Edilen Cevap:

512007

Düzenleyen: James Finch ,

Başlık:

Why is the RCA LED55C55R120Q TV Screen Only Showing the Backlight?

Metin:

I picked up a free RCA LED55C55R120Q TV that the screen that is only showing the backlight when powering on as well as on the front cover the Red LED solid (is off when powered off).[br]
I picked up a free RCA LED55C55R120Q TV that the screen that is only showing the backlight when powering on as well as on the front cover the Red LED solid (is off when powered off).[br]
 
I’ve unplugged the Frame Rate Control (LVDS) board and power supply to the LVDS board and still the same scenerio. [br]
 
I read on ifixya a protocol that I am not finding, and forgot to print out, where the first step was to unplug the T-Con board and if the backlights still power on, then replace the T-Con board. [br]
 
AlsoI read on ifixya a protocol that I am not finding, and forgot to print out, where the first step was to unplug the T-Con board and if the backlights still power on, then replace the T-Con board. I did this also.[br]


Furthermore
, I found a “100” Inductor loose inside the set as well as the base being screwed in with some strange looking sheet metal screws thankfully not fully since the threads for the base are not that style. I’m not sure and can’t see where that inductor would come from.
AlsoI read on ifixya a protocol that I am not finding, and forgot to print out, where the first step was to unplug the T-Con board and if the backlights still power on, then replace the T-Con board. I did this also.[br]


Furthermore
, I found a “100” Inductor loose inside the set as well as the base being screwed in with some strange looking sheet metal screws thankfully not fully since the threads for the base are not that style. I’m not sure and can’t see where that inductor would come from.
 
I’ll check voltages next. [br]
 
 
Here are the images of the boards:
 
[br]
 
 
Power Board:[br]
 
 
[image|1530879]
 
[br]
 
 
[image|1530883]
 
[image|1530881]
 
[image|1530885]
 
LVDS Frame Rate Control (FRC) Board:
 
[image|1530886]
 
[br]
 
 
T-Con Board:[br]
 
 
[image|1530937]
 
[image|1530938]
 
[image|1530936]
 
[br]
 
 
Main Board:
 
[image|1530884]
 
[image|1530880]
 
[br]
 
 
LCD Screen:[br]
 
 
[image|1530882]
 
Lone Inductor:[br]
 
 
[image|1530878]
 
 
 
I picked up another free RCA LED55C55R120Q TV that the screen that is only showing the backlight when powering on as well as on the front cover the Red LED solid (is off when powered off).[br]
 
 
I’ve unplugged the Frame Rate Control (LVDS) board and power supply to the LVDS board and still the same scenerio. [br]
 
 
I read on ifixya a protocol that I am not finding, and forgot to print out, where the first step was to unplug the T-Con board and if the backlights still power on, then replace the T-Con board. I did this also.
 
Scenario Two (Same though different boards):[br]
[br]
Power Supply Board:[br]
[image|1531202]
 
[image|1531207]
 
[image|1531201]
 
 
 
Main Board:[br]
[image|1531199][br]
[br]
FRC Board:[br]
[image|1531200][br]
[br]
T-Con Board:[br]
[image|1531208]
 
[image|1531204]

Cihaz:

RCA Television

Durum:

open

Kabul Edilen Cevap:

512007

Düzenleyen: James Finch ,

Başlık:

Why is the RCA LED55C55R120Q TV Screen Only Showing the Backlight?

Metin:

I picked up a free RCA LED55C55R120Q TV screen that is only showing the backlight when powering on as well as on the front cover the Red LED solid (is off when powered off).[br]
 
 
I’ve unplugged the Frame Rate Control (LVDS) board and power supply to the LVDS board and still the same scenerio. [br]
 
 
I read on ifixya a protocol that I am not finding, and forgot to print out, where the first step was to unplug the T-Con board and if the backlights still power on, then replace the T-Con board. [br]
 
 
Also, I found a “100” Inductor loose inside the set as well as the base being screwed in with some strange looking sheet metal screws thankfully not fully since the threads for the base are not that style. I’m not sure and can’t see where that inductor would come from.
 
I’ll check voltages next. [br]
 
 
Here are the images of the boards:
 
[br]
 
 
Power Board:[br]
 
 
[image|1530879]
 
[br]
 
 
[image|1530883]
 
[image|1530881]
 
[image|1530885]
 
LVDS Frame Rate Control (FRC) Board:
 
[image|1530886]
 
[br]
 
T-Con Board:[br]
 
[image|1530937]
 
[image|1530938]
 
[image|1530936][brimage|1530936]
[image|1530936][brimage|1530936]
 
[br]
 
Main Board:
 
[image|1530884]
 
[image|1530880]
 
[br]
 
 
LCD Screen:[br]
 
 
[image|1530882]
 
Lone Inductor:[br]
 
 
[image|1530878]

Cihaz:

RCA Television

Durum:

open

Kabul Edilen Cevap:

512007

Düzenleyen: James Finch ,

Başlık:

Why is the RCA LED55C55R120Q TV Screen Only Showing the Backlight?

Metin:

I picked up a free RCA LED55C55R120Q TV screen that is only showing the backlight when powering on as well as on the front cover the Red LED solid (is off when powered off).[br]
 
 
I’ve unplugged the T-ConFrame Rate Control (LVDS) board and power supply to the LVDS board and still the same scenerio. [br]
I’ve unplugged the T-ConFrame Rate Control (LVDS) board and power supply to the LVDS board and still the same scenerio. [br]
 
 
I read on ifixya a protocol that I am not finding, and forgot to print out, where the first step was to unplug the T-Con board and if the backlights still power on, then replace the T-Con board. [br]
 
 
Also, I found a “100” Inductor loose inside the set as well as the base being screwed in with some strange looking sheet metal screws thankfully not fully since the threads for the base are not that style. I’m not sure and can’t see where that inductor would come from.
 
I’ll check voltages next. [br]
 
 
Here are the images of the boards:
 
[br]
 
 
Power Board:[br]
 
 
[image|1530879]
 
[br]
 
 
[image|1530883]
 
[image|1530881]
 
[image|1530885]
 
LVDS Frame Rate Control (FRC) Board:
 
[image|1530886]
 
[br]
T-Con Board:[br]
[image|1530937]
 
[image|1530938]
 
[image|1530936][br]
 
 
Main Board:
 
[image|1530884]
 
[image|1530880]
 
[br]
 
 
LCD Screen:[br]
 
 
[image|1530882]
 
Lone Inductor:[br]
 
 
[image|1530878]

Cihaz:

RCA Television

Durum:

open

Düzenleyen: James Finch ,

Başlık:

Why is the RCA LED55C55R120Q TV Screen Only Showing the Backlight?

Metin:

I picked up a free RCA LED55C55R120Q TV screen that is only showing the backlight when powering on as well as on the front cover the Red LED solid (is off when powered off).[br]
 
 
I’ve unplugged the T-Con (LVDS) board and power supply to the LVDS board and still the same scenerio. [br]
 
 
I read on ifixya a protocol that I am not finding, and forgot to print out, where the first step was to unplug the T-Con board and if the backlights still power on, then replace the T-Con board. [br]
 
 
Also, I found a “100” Inductor loose inside the set as well as the base being screwed in with some strange looking sheet metal screws thankfully not fully since the threads for the base are not that style. I’m not sure and can’t see where that inductor would come from.
 
I’ll check voltages next. [br]
 
 
Here are the images of the boards:
 
[br]
 
 
Power Board:[br]
 
 
[image|1530879]
 
[br]
 
 
[image|1530883]
 
[image|1530881]
 
[image|1530885]
 
LVDS (T-ConFrame Rate Control (FRC) Board:
LVDS (T-ConFrame Rate Control (FRC) Board:
 
[image|1530886]
 
[br]
 
 
Main Board:
 
[image|1530884]
 
[image|1530880]
 
[br]
 
 
LCD Screen:[br]
 
 
[image|1530882]
 
Lone Inductor:[br]
 
 
[image|1530878]

Cihaz:

RCA Television

Durum:

open

Düzenleyen: James Finch ,

Başlık:

Why is the RCA LED55C55R120Q TV Screen Only Showing the Backlight?

Metin:

I picked up a free RCA LED55C55R120Q TV screen that is only showing the backlight when powering on as well as on the front cover the Red LED solid (is off when powered off).[br]
I picked up a free RCA LED55C55R120Q TV screen that is only showing the backlight when powering on as well as on the front cover the Red LED solid (is off when powered off).[br]
 
I’ve unplugged the T-Con (LVDS) board and power supply to the LVDS board and still the same scenerio. [br]
 
 
I read on ifixya a protocol that I am not finding, and forgot to print out, where the first step was to unplug the T-Con board and if the backlights still power on, then replace the T-Con board. [br]
 
 
Also, I found a “100” Inductor loose inside the set as well as the base being screwed in with some strange looking sheet metal screws thankfully not fully since the threads for the base are not that style. I’m not sure and can’t see where that inductor would come from.
 
I’ll check voltages next. [br]
 
 
Here are the images of the boards:
 
[br]
 
 
Power Board:[br]
 
 
[image|1530879]
 
[br]
 
 
[image|1530883]
 
[image|1530881]
 
[image|1530885]
 
LVDS (T-Con) Board:
 
[image|1530886]
 
[br]
 
 
Main Board:
 
[image|1530884]
 
[image|1530880]
 
[br]
 
 
LCD Screen:[br]
 
 
[image|1530882]
 
Lone Inductor:[br]
 
 
[image|1530878]

Cihaz:

RCA Television

Durum:

open

Orijinal gönderinin sahibi: James Finch ,

Başlık:

Why is the RCA LED55C55R120Q TV Screen Only Showing the Backlight?

Metin:

I picked up a free RCA LED55C55R120Q TV screen that is only showing the backlight when powering on as well as the Red LED solid (is off when powered off).[br]

I’ve unplugged the T-Con (LVDS) board and power supply to the LVDS board and still the same scenerio. [br]

I read on ifixya a protocol that I am not finding, and forgot to print out, where the first step was to unplug the T-Con board and if the backlights still power on, then replace the T-Con board. [br]

Also, I found a “100” Inductor loose inside the set as well as the base being screwed in with some strange looking sheet metal screws thankfully not fully since the threads for the base are not that style.   I’m not sure and can’t see where that inductor would come from.

I’ll check voltages next. [br]

Here are the images of the boards:

[br]

Power Board:[br]

[image|1530879]

[br]

[image|1530883]

[image|1530881]

[image|1530885]

LVDS (T-Con) Board:

[image|1530886]

[br]

Main Board:

[image|1530884]

[image|1530880]

[br]

LCD Screen:[br]

[image|1530882]

Lone Inductor:[br]

[image|1530878]

Cihaz:

RCA Television

Durum:

open