Ana içeriğe geç
Yardım

Güncel sürümün sahibi: oldturkey03 (oy detayları) ,

Başlık:

Onkyo TX-NR414 No Audio, HDMI Board? NetworkChip?

Metin:

Just bought a defective Onkyo NR-414. Fist of all i was surprised by the size an weight of it as I own an older entry-class receiver of Onkyo being almost twice as deep and twice as heavy at this one… well that said I bought it defective. I was told it is not starting up, so i supposed a defective PSU, but that one is working. The problem is that there is no sound. After some googleing I found out it could be the HDMI board, or better the Network or DTS chip. There are several Youtube videos and some fora whit information about it. But no fix because of an exchange Program, but that is exceeded. So how to fix it? Change the DTS chip?

Oh I also noticed that the USB does not have any power. It just missing the 5V.

I Also read that the NR515 and 616 having the same problem.

Cihaz:

Onkyo TX-NR414

Durum:

open

Kabul Edilen Cevap:

530211

Orijinal gönderinin sahibi: Roman78 ,

Başlık:

Onkyo TX-NR414 No Audio, HDMI Board? NetworkChip?

Metin:

Just bought a defective Onkyo NR-414. Fist of all i was surprised by the size an weight of it as I own an older entry-class receiver of Onkyo being almost twice as deep and twice as heavy at this one… well that said I bought it defective. I was told it is not starting up, so i supposed a defective PSU, but that one is working. The problem is that there is no sound. After some googleing I found out it could be the HDMI board, or better the Network or DTS chip. There are several Youtube videos and some fora whit information about it. But no fix because of an exchange Program, but that is exceeded. So how to fix it? Change the DTS chip?

Oh I also noticed that the USB does not have any power. It just missing the 5V.

I Also read that the NR515 and 616 having the same problem.

Cihaz:

Onkyo TX-NR414

Durum:

open