Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Mağaza

Yardım

Orijinal gönderinin sahibi: wxfield ,

Metin:

I read everyone’s comments and decided to take another look at my WBS01 before chucking it. I did try many times to get some support for the scale..but never got a single response. I decided to take a closer look at the battery contacts after replacing the batteries and noticed a very tiny spec of some kind of corrosion on one of the terminals. I put the batteries back in and measure the voltage along the sequence of batteries. Sure enough that last battery that had that tiny spec of corrosion wasn’t measuring. Apparently there is enough power to be able to connect the serial cable and talk to the scale with their software app..but not enough to get the scale to actually function. So my symptoms were; push the button on the back of scale for three seconds (after I updated the wifi info with the within app) and you’d see it attempt the connection and a giant “check mark” would appear on the display. Put it down on the ground and step on it..and you get nothing. So I cleaned that minuscule bit of crap off the last contact..tested it again..it worked. Put it down on the floor..stepped on it..it worked. Incredible. And I was ready to chuck it too.

Durum:

open