Ana içeriğe geç
Yardım

Orijinal gönderinin sahibi: shurai ,

Metin:

I'm sorry you could not. 10.6 is build to run with an Intel only.

- shurai

Durum:

open