Ana içeriğe geç
Yardım

Orijinal gönderinin sahibi: bramley computers ,

Metin:

The Wallstreet PowerBook G3 is officially supported by Mac OS X v 10.2

10.3 or 10.4 can be used with the help of Xpostfacto 
http://en.wikipedia.org/wiki/XPostFacto

but personally unless you've got a specific software requirements, or just fancy pushing it to it's limit, I'd stick to 10.2, it's easily & cheaply available of the lot. If it's only been running os8 though I suspect it'll be low on ram, so find some low density PC100 ram, it'll support 2x256mb which should at least get it plodding along. 

Durum:

open