Ana içeriğe geç
Yardım

Güncel sürümün sahibi: Bruce Covey ,

Başlık:

Boot loop and error ppt006 - Help!

Metin:

I just completed a battery replacement and now my mac is caught in a restart loop.  Sometimes it only makes it to the white apple logo / silhouette  and sometimes it makes it to my name and password screen.  I have reset SMC and PRAM to no avail.  I went into the diagnostic mode and I got error ppt006.  I have triple checked my wiring and everything is good.  Any suggestions?  Thanks

Cihaz:

MacBook Pro 15" Retina Display Mid 2015

Durum:

open

Kabul Edilen Cevap:

554713

Düzenleyen: Jeff Suovanen ,

Başlık:

No Title (You should edit this question)Boot loop and error ppt006 - Help!
No Title (You should edit this question)Boot loop and error ppt006 - Help!

Metin:

I just completed thisa battery replacement and now my mac is caught in a restart loop. sometimesSometimes it only makes it to the white apple logo / silhouette and sometimes it makes it to my name and password screen. I have reset SMC and PRAM to no avail. I went into the diagnostic moremode and I got error ppt006. I have triple checked my wiring and everything is good. Any suggestions? Thanks
I just completed thisa battery replacement and now my mac is caught in a restart loop. sometimesSometimes it only makes it to the white apple logo / silhouette and sometimes it makes it to my name and password screen. I have reset SMC and PRAM to no avail. I went into the diagnostic moremode and I got error ppt006. I have triple checked my wiring and everything is good. Any suggestions? Thanks

Cihaz:

No DeviceMacBook Pro 15" Retina Display Mid 2015
No DeviceMacBook Pro 15" Retina Display Mid 2015

Durum:

open

Orijinal gönderinin sahibi: Bruce Covey ,

Başlık:

No Title (You should edit this question)

Metin:

I just completed this replacement and now my mac is caught in a restart loop.  sometimes it only makes it to the white apple silhouette  and sometimes it makes it to my name and password screen.  I have reset SMC and PRAM to no avail.  I went into the diagnostic more and I got error ppt006.  I have triple checked my wiring and everything is good.  Any suggestions?  Thanks

Cihaz:

No Device

Durum:

open