Ana içeriğe geç
Yardım

Güncel sürümün sahibi: Jonah Aragon ,

Başlık:

No display, no chime, standby light working

Metin:

I have a MacBook Pro here that won’t boot. No display either externally or internally (nothing appears if I shine a light through the Apple logo so I don’t think it’s just a backlight issue), and no startup chime. Only signs of life are the fans start spinning, the optical drive starts, and the standby light comes on.

NVRAM/PRAM and SMC resets have no effect, in fact they don’t even seem to work in the first place (it never reboots during an NVRAM reset). The camera cable inside is disconnected (torn), but that shouldn’t prevent a boot as far as I know.

Does this sound like the GPU is just dead, like a lot of other early 2011 MBPs, or is there something else I could try?

Cihaz:

MacBook Pro 15" Unibody Early 2011

Durum:

open

Kabul Edilen Cevap:

+554861

Orijinal gönderinin sahibi: Jonah Aragon ,

Başlık:

No display, no chime, standby light working

Metin:

I have a MacBook Pro here that won’t boot. No display either externally or internally (nothing appears if I shine a light through the Apple logo so I don’t think it’s just a backlight issue), and no startup chime. Only signs of life are the fans start spinning, the optical drive starts, and the standby light comes on.

NVRAM/PRAM and SMC resets have no effect, in fact they don’t even seem to work in the first place (it never reboots during an NVRAM reset). The camera cable inside is disconnected (torn), but that shouldn’t prevent a boot as far as I know.

Does this sound like the GPU is just dead, like a lot of other early 2011 MBPs, or is there something else I could try?

Cihaz:

MacBook Pro 15" Unibody Early 2011

Durum:

open