Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Mağaza

Yardım

Güncel sürümün sahibi: oldturkey03 (oy detayları) ,

Başlık:

ipad only boots to displays apple logo

Metin:

Hi All,

looking for a little guidance here.

I have an iPad 1 64GB wifi only ipad.

The ipad was run over....yes, run over by a vehicle....dont ask :(

Anyway, the back was screwed and the lcd broke so i ordered a replacement LCD. went to taking it apart and replacing the lcd, everything went great, i didnt really notice any other damage.

so i put it all back together and when i plugged it all back together i got the apple logo so i thought i was in business...but....no joy, it just stays at the apple logo.

Holding the home button and lock button seems like it reboots but just back to the apple logo.

The PC does not recognize it and wont charge from USB

it will charge from the 10w adapter.

Im about to take it apart and have a look around but is there anything anyone can suggest?

I did miss one screw on the connector but i cant see this as being the root cause.

Step 10 in this guide

[guide|2201]

Thanks

Cihaz:

iPad

Durum:

openclosed
openclosed

Orijinal gönderinin sahibi: todderor ,

Başlık:

ipad only boots to displays apple logo

Metin:

Hi All,

looking for a little guidance here.

I have an iPad 1 64GB wifi only ipad.

The ipad was run over....yes, run over by a vehicle....dont ask :(

Anyway, the back was screwed and the lcd broke so i ordered a replacement LCD. went to taking it apart and replacing the lcd, everything went great, i didnt really notice any other damage.

so i put it all back together and when i plugged it all back together i got the apple logo so i thought i was in business...but....no joy, it just stays at the apple logo.

Holding the home button and lock button seems like it reboots but just back to the apple logo.

The PC does not recognize it and wont charge from USB

it will charge from the 10w adapter.

Im about to take it apart and have a look around but is there anything anyone can suggest?

I did miss one screw on the connector but i cant see this as being the root cause.

Step 10 in this guide

[guide|2201]

Thanks

Cihaz:

iPad

Durum:

open