Ana içeriğe geç
Yardım

Güncel sürümün sahibi: Rany ,

Metin:

In addition to what @refectio proposed, there are other possibilities such as (but not limited to) causing pry damage by the battery; battery itself not properly plugged in; audio codec pre-existing failure that showed up after disconnecting or rebooting the iPhone; damage to the front camera assembly cablecable.[br]
Open up the iPhone, disconnect the battery, disconnect the front camera cable, connect the screen (2 cables: one for the screen, another for the home button). Reseat the battery cable after making sure the battery connector on the board and on the battery are both undamaged, and making sure the battery connector on the board is not covered up by the foam gasket around it. Try to boot and if anything changes, please report back
.
In addition to what @refectio proposed, there are other possibilities such as (but not limited to) causing pry damage by the battery; battery itself not properly plugged in; audio codec pre-existing failure that showed up after disconnecting or rebooting the iPhone; damage to the front camera assembly cablecable.[br]
Open up the iPhone, disconnect the battery, disconnect the front camera cable, connect the screen (2 cables: one for the screen, another for the home button). Reseat the battery cable after making sure the battery connector on the board and on the battery are both undamaged, and making sure the battery connector on the board is not covered up by the foam gasket around it. Try to boot and if anything changes, please report back
.

Durum:

open

Orijinal gönderinin sahibi: Rany ,

Metin:

In addition to what @refectio proposed, there are other possibilities such as (but not limited to) causing pry damage by the battery; battery itself not properly plugged in; audio codec pre-existing failure that showed up after disconnecting or rebooting the iPhone; damage to the front camera assembly cable.

Durum:

open