Ana içeriğe geç

Fix Your Stuff

Right to Repair

Parts & Tools

Yardım

Güncel sürümün sahibi: mayer ,

Başlık:

Speedometer not working but all other gauges are? Solved
Speedometer not working but all other gauges are? Solved

Metin:

I have a 2005 Gulf Stream class A motor home on a Ford V-10 chassis. I went to take the motorhome out and the speedometer doesn't work but the odometer and trip meter do. Can anyone tell me what the problem may be and where the part is located to fix this problem. I did try and replace speed sensor in the rear end but didn't fix the issue I'm sure its something easy to fix but hoping someone else has had this issue
 
=== Update (05/30/2019) ===
 
Ok just for anyone else out there having this issue with your speedometer I had to send it out and have it repaired apparently this is a issue with a lot of different instrument clusters but this was my CLUSTER/SPEEDOMETER number 3C3F10849MA they had to replace some internal parts but now is working again like it should and at a great price. If you want more info contact me

Cihaz:

Recreational Vehicle

Durum:

open

Düzenleyen: Dennis ,

Başlık:

Speedometer not working but all other gauges are?

Metin:

I have a 2005 Gulf Stream class A motor home on a Ford V-10 chassis. I went to take the motorhome out and the speedometer doesn't work but the odometer and trip meter do. Can anyone tell me what the problem may be and where the part is located to fix this problem. I did try and replace speed sensor in the rear end but didn't fix the issue I'm sure its something easy to fix but hoping someone else has had this issue
 
=== Update (05/30/2019) ===
 
Ok just for anyone else out there having this issue with your speedometer I had to send it out and have it repaired apparently this is a issue with a lot of different instrument clusters but this was my CLUSTER/SPEEDOMETER number 3C3F10849MA they had to replace some internal parts but now is working again like it should and at a great price. If you want more info contact me

Cihaz:

Recreational Vehicle

Durum:

open

Düzenleyen: oldturkey03 ,

Başlık:

Speedometer not working but all other gauges are?

Metin:

I have a 2005 Gulf Stream class A motor home on a Ford V-10 chassis. I went to take the motorhome out and the speedometer doesn't work but the odometer and trip meter do. Can anyone tell me what the problem may be and where the part is located to fix this problem. I did try and replace speed sensor in the rear end but didn't fix the issue I'm sure its something easy to fix but hoping someone else has had this issue

Cihaz:

Recreational Vehicle

Durum:

open

Orijinal gönderinin sahibi: Dennis ,

Başlık:

Speedometer not working but all other gauges are?

Metin:

I have a 2005 Gulf Stream class A motor home on a Ford V-10 chassis. I went to take the motorhome out and the speedometer doesn't work but the odometer and trip meter do. Can anyone tell me what the problem may be and where the part is located to fix this problem. I did try and replace speed sensor in the rear end but didn't fix the issue I'm sure its something easy to fix but hoping someone else has had this issue

Cihaz:


               
            
                     

Durum:

open