Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Parçalar ve Aletler

Yardım

Güncel sürümün sahibi: Haukur ,

Başlık:

Memory upgrade causing system to crash after a minute

Metin:

[Edit: the system runs fine after having replaced the built-in SO-DIMMs with the ones from OWC - i.e., 2x16 GB, but I’d still like to know if they should be compatible to install both together][br]
 
[br]
 
I bought an iMac with 8 GB of memory, and separately 32 GB from OWC. I tried to install the two 16 GB sticks into the empty slots, and even though the computer booted fine, it went into a restart/crash loop after running for about 60 seconds. Before it crashed the first time, I saw the memory tab in “About mac” and it showed all 4 modules as correctly installed.
 
I’ve since removed the sticks and I’m currently only using the two built in 4 GB sticks in their original slots (never removed them) and the iMac boots and runs smoothly, but I’d preferably like to install the other two sticks too. What’s the best way to debug the issue? Should I try removing the original RAM and inserting the OWC RAM sticks into the same slots?
 
Thanks!

Cihaz:

iMac Intel 27" Retina 5K Display 2019

Durum:

open

Kabul Edilen Cevap:

572096

Düzenleyen: Haukur ,

Başlık:

Memory upgrade causing system to crash after a minute

Metin:

[Edit: the system runs fine after having replaced the built-in SO-DIMMs with the ones from OWC - i.e., 2x16 GB, but I’d still like to know if they should be compatible to install both together][br]
[br]
I bought an iMac with 8 GB of memory, and separately 32 GB from OWC. I tried to install the two 16 GB sticks into the empty slots, and even though the computer booted fine, it went into a restart/crash loop after running for about 60 seconds. Before it crashed the first time, I saw the memory tab in “About mac” and it showed all 4 modules as correctly installed.
 
I’ve since removed the sticks and I’m currently only using the two built in 4 GB sticks in their original slots (never removed them) and the iMac boots and runs smoothly, but I’d preferably like to install the other two sticks too. What’s the best way to debug the issue? Should I try removing the original RAM and inserting the OWC RAM sticks into the same slots?
 
Thanks!

Cihaz:

iMac Intel 27" Retina 5K Display 2019

Durum:

open

Düzenleyen: Haukur ,

Başlık:

Memory upgrade causing system to crash after a minute

Metin:

I bought an iMac with 8 GB of memory, and separately 32 GB from OWC. I tried to install the two 16 GB sticks into the empty slots, and even though the computer booted fine, it went into a restart/crash loop after running for about 60 seconds. Before it crashed the first time, I saw the memory tab in “About mac” and it showed all 4 modules as correctly installed.
 
[br]

I’ve
I’ve since removed the sticks and I’m currently only using the two built in 4 GB sticks. What could’ve causedsticks in their original slots (never removed them) and the issue?iMac boots and runs smoothly, but I’d preferably like to install the other two sticks too. What’s the best way to either debug the issue or install the sticks correctlyissue? Should I removetry removing the 8 GBoriginal RAM and only have two 16 GBinserting the OWC RAM sticks in there? Should I try different configurations somehow?[br]

[br]
into the same slots?
[br]

I’ve
I’ve since removed the sticks and I’m currently only using the two built in 4 GB sticks. What could’ve causedsticks in their original slots (never removed them) and the issue?iMac boots and runs smoothly, but I’d preferably like to install the other two sticks too. What’s the best way to either debug the issue or install the sticks correctlyissue? Should I removetry removing the 8 GBoriginal RAM and only have two 16 GBinserting the OWC RAM sticks in there? Should I try different configurations somehow?[br]

[br]
into the same slots?
 
Thanks!

Cihaz:

iMac Intel 27" Retina 5K Display 2019

Durum:

open

Orijinal gönderinin sahibi: Haukur ,

Başlık:

Memory upgrade causing system to crash after a minute

Metin:

I bought an iMac with 8 GB of memory, and separately 32 GB from OWC. I tried to install the two 16 GB sticks into the empty slots, and even though the computer booted fine, it went into a restart/crash loop after running for about 60 seconds. Before it crashed the first time, I saw the memory tab in “About mac” and it showed all 4 modules as correctly installed.

[br]

I’ve since removed the sticks and I’m currently only using the two built in 4 GB sticks. What could’ve caused the issue? What’s the best way to either debug the issue or install the sticks correctly? Should I remove the 8 GB and only have two 16 GB sticks in there? Should I try different configurations somehow?[br]

[br]

Thanks!

Cihaz:

iMac Intel 27" Retina 5K Display 2019

Durum:

open