Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Mağaza

Yardım

Güncel sürümün sahibi: oldturkey03 (oy detayları) ,

Başlık:

iPhone 7 audio IC repair

Metin:

I have an iPhone 7 with classic audio ic problem. Speaker greyed out, took ages to start.  As usual I removed the big audio ic, did 4 jumpers, reballed the ic and put it back. The speaker worked fine after audio ic repair. But it only worked fine for about an hour, then suddenly the phone automatically restarted,  after restart the speaker greyed out again!

I thought I probably didn’t soldered it properly, so did the whole process one more time, again the speaker works fine for about half an hour to one hour, then the phone restarted by itself, and speaker problem came back again!! I did the job 3 times, each time with the same result, speaker only worked for a little while then stopped. I checked the audio ic pads on motherboard, no pad missing, all 4 jumpers were very well soldered, no loose jumpers. I also checked the resistance value of the 4 jumpers, all seem correct. The thing is, I already repaired lots of iPhone 7 audio ic before (probably hundred of them), all successful, no returns.  This one is very strange, I don’t understand why it failed within just an hour.

I want to ask, apart from audio ic, is it possible that somewhere else on motherboard is not right?

Cihaz:

iPhone 7

Durum:

open

Kabul Edilen Cevap:

572820

Düzenleyen: phonestore.uk ,

Başlık:

iPhone 7 audio IC repair

Metin:

I have an iPhone 7 with classic audio ic problem. Speaker greyed out, took ages to start. As usual I removed the big audio ic, did 4 jumpers, reballed the ic and put it back. The speaker worked fine after audio ic repair. But it only worked fine for about an hour, then suddenly the phone automatically restarted, after restart the speaker greyed out again!
 
I thought I probably didn’t soldered it properly, so did the whole process one more time, again the speaker works fine for about half an hour to one hour, then the phone restarted by itself, and speaker problem came back again!! I did the job 3 times, each time with the same result, speaker only worked for a little while then stopped. I checked the audio ic pads on motherboard, no pad missing, all 4 jumpers arewere very well soldered, no loose jumpers. I also checked the resistance value of the 4 jumpers, all seem correct. The thing is, I already repaired lots of iPhone 7 audio ic before (probably dozenshundred of them), all of them are successful, no returns. This one is very strange, I don’t understand why it failed within just an hour.
I thought I probably didn’t soldered it properly, so did the whole process one more time, again the speaker works fine for about half an hour to one hour, then the phone restarted by itself, and speaker problem came back again!! I did the job 3 times, each time with the same result, speaker only worked for a little while then stopped. I checked the audio ic pads on motherboard, no pad missing, all 4 jumpers arewere very well soldered, no loose jumpers. I also checked the resistance value of the 4 jumpers, all seem correct. The thing is, I already repaired lots of iPhone 7 audio ic before (probably dozenshundred of them), all of them are successful, no returns. This one is very strange, I don’t understand why it failed within just an hour.
 
I want to ask, apart from audio ic, is it possible that somewhere else on motherboard is not right?

Cihaz:

iPhone 7

Durum:

open

Düzenleyen: phonestore.uk ,

Başlık:

iPhone 7 audio IC repair

Metin:

I have an iPhone 7 with classic audio ic problem. Speaker greyed out, took ages to start. As usual I removed the big audio ic, did 4 jumpers, reballed the ic and put it back. The speaker worked fine after audio ic repair. But it only worked fine for about an hour, then suddenly the phone automatically restarted, after restart the speaker greyed out again!
 
I thought I probably didn’t soldered it properly, so did the whole process one more time, again the speaker works fine for about half an hour to one hour, then the phone restarted by itself, and speaker problem came back again!! I did the job 3 times, each time with the same result, speaker only worked for a little while then stopped. I checked the audio ic pads on motherboard, no pad missing, all 4 jumpers are very well soldered, no loose jumpers. I also checked the resistance value of the 4 jumpers, all seem correct. The thing is, I already repaired lots of iPhone 7 audio ic before (probably dozens of them), all of them are successful, no returns, that means I have reasonably good micro soldering skills. Thisreturns. This one is very strange, I don’t understand why it failed within just an hour.
I thought I probably didn’t soldered it properly, so did the whole process one more time, again the speaker works fine for about half an hour to one hour, then the phone restarted by itself, and speaker problem came back again!! I did the job 3 times, each time with the same result, speaker only worked for a little while then stopped. I checked the audio ic pads on motherboard, no pad missing, all 4 jumpers are very well soldered, no loose jumpers. I also checked the resistance value of the 4 jumpers, all seem correct. The thing is, I already repaired lots of iPhone 7 audio ic before (probably dozens of them), all of them are successful, no returns, that means I have reasonably good micro soldering skills. Thisreturns. This one is very strange, I don’t understand why it failed within just an hour.
 
I want to ask, apart from audio ic, is it possible that somewhere else on motherboard is not right?

Cihaz:

iPhone 7

Durum:

open

Düzenleyen: phonestore.uk ,

Başlık:

iPhone 7 audio IC repair

Metin:

I have an iPhone 7 with classic audio ic problem. Speaker greyed out, took ages to start. As usual I removed the big audio ic, did 4 jumpers, reballed the ic and put it back. The speaker worked fine after audio ic repair. But it only worked fine for about an hour, then suddenly the phone automatically restarted, after restart the speaker greyed out again!
 
I thought I probably didn’t soldered it properly, so did the whole process one more time, again the speaker works fine for about half an hour to one hour, then the phone restarted by itself, and speaker problem came back again!! I did the process threejob 3 times, each time with the same result, speaker only worked for a little while then stopped. I checked the audio ic pads on motherboard, no pad missing, all 4 jumpers are very well soldered, no loose jumpers. The thing is, I already repaired lots of iPhone 7 audio ic before (probably dozens of them), all of them are successful, no returns, that means I have reasonably good micro soldering skills. This one is very strange, I don’t understand why it failed within just an hour.
I thought I probably didn’t soldered it properly, so did the whole process one more time, again the speaker works fine for about half an hour to one hour, then the phone restarted by itself, and speaker problem came back again!! I did the process threejob 3 times, each time with the same result, speaker only worked for a little while then stopped. I checked the audio ic pads on motherboard, no pad missing, all 4 jumpers are very well soldered, no loose jumpers. The thing is, I already repaired lots of iPhone 7 audio ic before (probably dozens of them), all of them are successful, no returns, that means I have reasonably good micro soldering skills. This one is very strange, I don’t understand why it failed within just an hour.
 
I want to ask, apart from audio ic, is it possible that somewhere else on motherboard is not right?

Cihaz:

iPhone 7

Durum:

open

Düzenleyen: phonestore.uk ,

Başlık:

iPhone 7 audio IC repair

Metin:

I have an iPhone 7 with classic audio ic problem. Speaker greyed out, takestook ages to start. As usual I removed the big audio ic, did 4 jumpers, reballed the ic and put it back. The speaker worked fine after audio ic repair. But it only worked fine for about an hour, then suddenly the phone automatically restarted, after restart the speaker greyed out again!
I have an iPhone 7 with classic audio ic problem. Speaker greyed out, takestook ages to start. As usual I removed the big audio ic, did 4 jumpers, reballed the ic and put it back. The speaker worked fine after audio ic repair. But it only worked fine for about an hour, then suddenly the phone automatically restarted, after restart the speaker greyed out again!
 
I thought I probably didn’t soldered it properly, so did the whole process one more time, again the speaker works fine for about half an hour to one hour, then the phone restarted by itself, and speaker problem came back again!! I did the process three times, each time with the same result, speaker only worked for a little while then stopped. I checked the audio ic pads on motherboard, no pad missing, all 4 jumpers are very well soldered, no loose jumpers. The thing is, I already repaired lots of iPhone 7 audio ic before (probably dozens of them), all of them are successful, no returns, that means I have reasonably good micro soldering skills. This one is very strange, I don’t understand why it failed within just an hour.
 
I want to ask, apart from audio ic, is there any other possibility thatit possible that somewhere else on motherboard is not right?
I want to ask, apart from audio ic, is there any other possibility thatit possible that somewhere else on motherboard is not right?

Cihaz:

iPhone 7

Durum:

open

Orijinal gönderinin sahibi: phonestore.uk ,

Başlık:

iPhone 7 audio IC repair

Metin:

I have an iPhone 7 with classic audio ic problem. Speaker greyed out, takes ages to start.  As usual I removed the big audio ic, did 4 jumpers, reballed the ic and put it back. The speaker worked fine after audio ic repair. But it only worked fine for about an hour, then suddenly the phone automatically restarted,  after restart the speaker greyed out again!

I thought I probably didn’t soldered it properly, so did the whole process one more time, again the speaker works fine for about half an hour to one hour, then the phone restarted by itself, and speaker problem came back again!! I did the process three times, each time with the same result, speaker only worked for a little while then stopped. I checked the audio ic pads on motherboard, no pad missing, all 4 jumpers are very well soldered, no loose jumpers. The thing is, I already repaired lots of iPhone 7 audio ic before (probably dozens of them), all of them are successful, no returns, that means I have reasonably good micro soldering skills. This one is very strange, I don’t understand why it failed within just an hour.

I want to ask, apart from audio ic, is there any other possibility  that somewhere else on motherboard is not right?

Cihaz:

iPhone 7

Durum:

open