Ana içeriğe geç
Yardım

Güncel sürümün sahibi: ashtonneale23 ,

Başlık:

Late 2006 iMac Bootcamp won't Start

Metin:

Hello. I have a Late 2006 iMac 6,1 24” w/ C2D T7600 2.33GHz 4MB 667MHz, GeForce 7600 GT 256MB, 4GB PC2-5300, and Seagate ST1000DM003 1TB HDD. I’m currently running 10.7.5 Lion. The computer works great, no issues in OS X, but when I create a new Bootcamp Partition,  I go through the full process, insert my Windows 7 DVD which I have tested and works in other Macs that  have. It restarts and once it does, I hear the DVD drive make a few noises (normal noises it makes when reading) and I have confirmed it works well. It goes to a black screen and just sits there and will not go any further. There’s no blinking cursor or anything. The display is on yes, but it just sits at a black screen and doesn’t do anything else. I’ve tried tons of thing including FireWire Boot from another Mac that has a Windows partition, I’ve tried firewire boot to that Mac’s DVD drive, and even linux but I can’t get it to boot from anything but OS X. If anyone could help me solve this, I would greatly appreciate it. Note: I have also installed rEFIt toolkit and it didn’t help.

Cihaz:

iMac Intel 24" EMC 2111

Durum:

open

Kabul Edilen Cevap:

584931

Orijinal gönderinin sahibi: ashtonneale23 ,

Başlık:

Late 2006 iMac Bootcamp won't Start

Metin:

Hello. I have a Late 2006 iMac 6,1 24” w/ C2D T7600 2.33GHz 4MB 667MHz, GeForce 7600 GT 256MB, 4GB PC2-5300, and Seagate ST1000DM003 1TB HDD. I’m currently running 10.7.5 Lion. The computer works great, no issues in OS X, but when I create a new Bootcamp Partition,  I go through the full process, insert my Windows 7 DVD which I have tested and works in other Macs that  have. It restarts and once it does, I hear the DVD drive make a few noises (normal noises it makes when reading) and I have confirmed it works well. It goes to a black screen and just sits there and will not go any further. There’s no blinking cursor or anything. The display is on yes, but it just sits at a black screen and doesn’t do anything else. I’ve tried tons of thing including FireWire Boot from another Mac that has a Windows partition, I’ve tried firewire boot to that Mac’s DVD drive, and even linux but I can’t get it to boot from anything but OS X. If anyone could help me solve this, I would greatly appreciate it. Note: I have also installed rEFIt toolkit and it didn’t help.

Cihaz:

iMac Intel 24" EMC 2111

Durum:

open