Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı



Orijinal gönderinin sahibi: Wim Melis ,


RAID Card battery not charging in computer


About a year ago, the RAID card in my Mac Pro was giving errors about the battery, so I followed the instructions on this site to fix it. I bought a new battery, had to remove the PMC board, and while it took me some time, I got it all working. Last month, I had the same problem with a different machine and so followed the same steps, but this time it does not work, the battery does not charge when put back into the Mac Pro. I have then also taken the initially repaired one apart, and this one now no longer charges either.

I am charging the battery to a bit over 3.7V externally and then put them into the Mac, which claims to be charging them (according to raid utility) and that takes about 7-8 hours and then it stops with an error, the battery would then meanwhile have lost some charge and only be around 3.65V.

I have tried the discharging, recharging multiple times all without luck. I am suspicious that either the RAID card or the battery management system are somehow locked and not providing current to the battery to charge, any advice on how to find out (I tried to measure the current, but it seems to be changing continuously) and/or get to a successfully charging battery ?


Mac Pro 2009-2012