Ana içeriğe geç
Yardım

Güncel sürümün sahibi: Peter N ,

Metin:

-Did you disconnect the battery prior to fitting the screen assembly? If it was still attached, you have most likely blown a filter beside the connector. Have a look around the connector, usually the filter will look darkened compared to the others or burnt up. It would need to be replaced in order to get the touch working again.
+Did you disconnect the battery prior to fitting the screen assembly? If it was still attached, you have most likely blown a filter beside the connectors. Have a look around the connectors, usually the filter will look darkened compared to the others or burnt up. It would need to be replaced in order to get the touch working again.

Durum:

open

Düzenleyen: Peter N ,

Metin:

-Did you disconnect the battery prior to fitting the screen assembly? If it was still attached, you have most likely blown a filter beside the connector. Have a look around the connector, usually the filter will look darkened to the others or burnt up. It would need to be replaced in order to get the touch working again.
+Did you disconnect the battery prior to fitting the screen assembly? If it was still attached, you have most likely blown a filter beside the connector. Have a look around the connector, usually the filter will look darkened compared to the others or burnt up. It would need to be replaced in order to get the touch working again.

Durum:

open

Orijinal gönderinin sahibi: Peter N ,

Metin:

Did you disconnect the battery prior to fitting the screen assembly? If it was still attached, you have most likely blown a filter beside the connector. Have a look around the connector, usually the filter will look darkened to the others or burnt up. It would need to be replaced in order to get the touch working again.

Durum:

open