Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Mağaza

Yardım

Orijinal gönderinin sahibi: Uzair ,

Metin:

The following worked for me. (Mac Pro 4,1 flashed to 5,1)

'''Background:'''

Installed the new battery in, it did 1st cycle of conditioning Ok then came with with battery failed error.

I restarted the Mac Pro, the battery status was shown normal and I automatically stated reconditioning again. After 9 hours this cycle completed and status said charging with orange dot against the battery. After 24 hours, still charging. I then put another new battery in, the status said charging but there was again no charge on the battery.

Then the following two things happened.

1) I discarded the battery to 3.5V via bulb(took a few hours). Then recharged it to 3.66V and Put the battery back in.

2) After 3 hours my Mac Pro downloaded the automatic updates. I was not planning to restart but when I went away from desk, it restarted. It seemed like a major update as it took 10 minutes to finish installing (with apple bar). I was running Mojave and relatively new install and needed a few updates as did not use much after installing. On looking back it looks like security update 2020 - 003 (may not be relevant).

3)When the computer restarted, guess what it showed full battery with all three green dots in the utility. (a pleasant sight after a few days of trouble shooting)

I then restarted in Sierra, still showed good. Then put the card in Mac Pro 4,1  and worked just fine with all green dots.

Its been two days and all seems good.

My impression since both things happen simultaneously so not sure which of the above two worked. You could try both and see if this works for you. It could be discharging and recharging made the raid card sense the charge on the battery. Or the other theory could be the resetting of the raid utility after a major update sorted things out. If your system is already updated then may be worth to try installing new Mac OS on a separate partition or on the same after backup to see if this works. I hope this helps someone. It took me a few days of troubleshooting for my battery  installation to work.

Durum:

open