Ana içeriğe geç
Yardım

Orijinal gönderinin sahibi: rab777hp ,

Metin:

Remember, that if you install mac os x, there can be problems with the hardware, the wallstreet was not designed for mac os x (which is why its running os 8), so you may have hardware issues, as well as many compatibility problems, not to mention video and third party applications.
And 10.6 is a definitely not, 10.6 only supports computers with an intel architecture.

Durum:

open