Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Parçalar ve Aletler

Yardım

Güncel sürümün sahibi: David Hodson ,

Başlık:

Apple logo flashes briefly when plugged in

Metin:

I have a Nano that does not do anything when not plugged in, and when I plug it into the computer the Apple logo comes up very briefly (<1 second) before the screen goes black. It doesn't just do this once, though, it continues to flash on and off, as if it is trying to start up, but can't. I imagine that if it were a battery issue it would still work when plugged in. Is this a logic board or perhaps a connector issue? As of right now, my plan is to open it up and clean all of the logic board contacts with isopropyl alcohol and see if that helps.

''' Update '''

Simply cleaning the dock connector did not change anything. It looks like this Nano is going under the knife.

Cihaz:

iPod Nano 4th Generation

Durum:

open

Kabul Edilen Cevap:

68973

Düzenleyen: David Hodson ,

Başlık:

Apple logo flashes briefly when plugged in

Metin:

I have a Nano that does not do anything when not plugged in, and when I plug it into the computer the Apple logo comes up very briefly (<1 second) before the screen goes black. It doesn't just do this once, though, it continues to flash on and off, as if it is trying to start up, but can't. I imagine that if it were a battery issue it would still work when plugged in. Is this a logic board or perhaps a connector issue? As of right now, my plan is to open it up and clean all of the logic board contacts with isopropyl alcohol and see if that helps.
 
''' Update ''''
''' Update ''''
 
Simply cleaning the dock connector did not change anything. It looks like this Nano is going under the knife.

Cihaz:

iPod Nano 4th Generation

Durum:

open

Düzenleyen: David Hodson ,

Başlık:

Apple logo flashes briefly when plugged in

Metin:

I have a Nano that does not do anything when not plugged in, and when I plug it into the computer the Apple logo comes up very briefly (<1 second) before the screen goes black. It doesn't just do this once, though, it continues to flash on and off, as if it is trying to start up, but can't. I imagine that if it were a battery issue it would still work when plugged in. Is this a logic board or perhaps a connector issue? As of right now, my plan is to open it up and clean all of the logic board contacts with isopropyl alcohol and see if that helps.
 
''' Update ''
 
Simply cleaning the dock connector did not change anything. It looks like this Nano is going under the knife.

Cihaz:

iPod Nano 4th Generation

Durum:

open

Düzenleyen: David Hodson ,

Başlık:

Apple logo flashes briefly when plugged in

Metin:

I have a Nano that does not do anything when not plugged in, and when I plug it into the computer the Apple logo comes up very briefly (<1 second) before the screen goes black. It doesn't just do this once, though, it continues to flash on and off, as if it is trying to start up, but can't. I imagine that if it were a battery issue it would still work when plugged in. Is this a logic board or perhaps a connector issue? As of right now, my plan is to open it up and clean all of the logic board contacts with isopropyl alcohol and see if that helps.
I have a Nano that does not do anything when not plugged in, and when I plug it into the computer the Apple logo comes up very briefly (<1 second) before the screen goes black. It doesn't just do this once, though, it continues to flash on and off, as if it is trying to start up, but can't. I imagine that if it were a battery issue it would still work when plugged in. Is this a logic board or perhaps a connector issue? As of right now, my plan is to open it up and clean all of the logic board contacts with isopropyl alcohol and see if that helps.

Cihaz:

iPod Nano 4th Generation

Durum:

open

Düzenleyen: David Hodson ,

Başlık:

Apple logo flashes briefly when plugged in

Metin:

I have a Nano that does not do anything when not plugged in, and when I plug it into the computer the Apple logo comes up very briefly (<1 second) before the screen goes black. It doesn't just do this once, though, it continues to flash on and off, as if it is trying to start up, but can't. I imagine that if it were a battery issue it would still work when plugged itin. Is this a logic board or perhaps a connector issue?
I have a Nano that does not do anything when not plugged in, and when I plug it into the computer the Apple logo comes up very briefly (<1 second) before the screen goes black. It doesn't just do this once, though, it continues to flash on and off, as if it is trying to start up, but can't. I imagine that if it were a battery issue it would still work when plugged itin. Is this a logic board or perhaps a connector issue?

Cihaz:

iPod Nano 4th Generation

Durum:

open

Orijinal gönderinin sahibi: David Hodson ,

Başlık:

Apple logo flashes briefly when plugged in

Metin:

I have a Nano that does not do anything when not plugged in, and when I plug it into the computer the Apple logo comes up very briefly (<1 second) before the screen goes black. It doesn't just do this once, though, it continues to flash on and off, as if it is trying to start up, but can't. I imagine that if it were a battery issue it would still work when plugged it. Is this a logic board or perhaps a connector issue?

Cihaz:

iPod Nano 4th Generation

Durum:

open