Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Mağaza

Yardım

Güncel sürümün sahibi: weemawn ,

Başlık:

multiple software problems with my computer

Metin:

the exact correct model of the laptop im having problems with is an hp pavillion g6-2365ea for whatever reason there was no option to select that model
 
anyway the problem is: i am unable to download anything from the internet, when i do, i get a pop up that says: a device attached to the system is not functioning, so after doing some research into this, this error has something to do with connectiong iphones to windows 10, HOWEVER this error comes up even with nothing attached and it prevents me from downloading anything whatsoever. i also cannot open command prompt as administrator or use the search bar besides the windows icon…i also cant use my hirens boot disc with this machine either as it ignores it and goes straight to normal boot even when i select boot from cd as the top priority in the bios, i also reset the whole thing once, wiped everything but the same problems remained.
 
=== Update (12/30/2020) ===
ok so an update: i have tried running the system test from the bios or whichever thing it is by pressing esc repeatedly as its starting up, which brings me to the following menu where i have these options:
 
f1 system information
 
f2 system diagnostics
 
f9 boot device options
 
f10 bios setup
 
f11 system recovery
 
enter - continue setup
 
so then i go into the system diagnostics which brings me to this:
 
memory test
 
hard drive check
 
language
 
exit
 
so i run the memory test, that takes about 10 minutes, it comes up: passed
 
i run the hard drive test: the SMART check comes up as passed pretty quickly then comes the long DST which takes close to 4 hours it too comes up: passed and those are the only options i seem to have for testing any sort of hardware, i did indeed manage to eventually get the hirens boot disc to boot by turning off uefi and turning on legacy and going through the advaced start options but it lies and says its not possible the first time but succeeds the second time, i load up the mini xp and play around with some of the programs there such as the various anti malware/anti virus applications but im honestly not sure if theres anything useful at all on the disc
 
it seems that i can indeed finally access the device manager and msconfig in safe mode which i do and i find that the following things have exclamation marks beside them/need drivers or whatever:
 
microphone high definition audio device
 
monitors: generic pnp device
 
other device: unknown device
 
software devices: microsoft gs wavetable synth
 
sound, video and game controllers: amd high definintion audio device
 
system devices: microsoft hyper-v virtualisation infrastructure manager
 
and thats it. so i disabled all of the problem ones and tried rebooting it into normal mode, still the whole pop up thing and not being able to do much so i go back into safe mode this time not just disabling but also uninstalling a couple of them, so i pick the unknown device and the microphone just as an extra test, and i find still the same problems but not only that, when i go back in safe, i find that both the unknown device and the microphone have reinstalled themselves and are back to their exclamation mark state with the rest still being disabled…how is that possible?
 
i can run virus scans with windows defender or whatever it is just fine in normal mode and everything comes up clean but when i try to go through the same process in safe mode i get: windows security, security at a glance see whats up with the health of your device and take any actions needed….and thats it. the rest of that screen which should be full of content is just a blank white and when you click the 3 lines under the back arrow a side menu pops out, it too is blank white theres also the settings cog which when clicked comes up normal but there doesnt seem to be anything helpful there
 
one funny thing is: i have had absolutely no problems ever downloading firefox browser and using it either inside or outside of safe mode.
 
i have also downloaded the following things but cannot get them to run inside or outside of safe mode:
 
HPSupportSolutionsFramework-12.19.48.1 (to try and get new drivers downloaded)
 
sp77491 (the bios update)
 
bitdefender_online - some antivirus/antimalware
 
so not really sure where to go next with all of this, apart from knowing about the final solution of getting an ssd and installing linux on it and just ripping out the hardrive if all else fails

Cihaz:

HP Pavilion G6-1d16dx

Durum:

open

Orijinal gönderinin sahibi: weemawn ,

Başlık:

multiple software problems with my computer

Metin:

the exact correct model of the laptop im having problems with is an hp pavillion g6-2365ea for whatever reason there was no option to select that model

anyway the problem is: i am unable to download anything from the internet, when i do, i get a pop up that says: a device attached to the system is not functioning, so after doing some research into this, this error has something to do with connectiong iphones to windows 10, HOWEVER this error comes up even with nothing attached and it prevents me from downloading anything whatsoever. i also cannot open command prompt as administrator or use the search bar besides the windows icon…i also cant use my hirens boot disc with this machine either as it ignores it and goes straight to normal boot even when i select boot from cd as the top priority in the bios, i also reset the whole thing once, wiped everything but the same problems remained.

Cihaz:

HP Pavilion G6-1d16dx

Durum:

open