Ana içeriğe geç
Yardım

Güncel sürümün sahibi: oldturkey03 ,

Metin:

-@kylegp great job on getting it fixed. As usual I am late to the party. This is more for my own learning experience with this iPad. I checked a few things and got really confused about the reference designators you guys were talking about. Looks to me like your missing component is actually R8399 which would make it a 0 ohm resistor. In that case and if I am looking at the right, you could have just used a jumper on it.
+@kylegp great job on getting it fixed. As usual I am late to the party. This is actually more for my own learning experience with this iPad. I checked a few things and got really confused about the reference designators you guys were talking about. Looks to me like your missing component is actually R8399 which would make it a 0 ohm resistor. In that case and if I am looking at this right, you could have just used a jumper on it.
[image|2428733]
[image|2428732]

Durum:

open

Orijinal gönderinin sahibi: oldturkey03 ,

Metin:

@kylegp great job on getting it fixed. As usual I am late to the party. This is more for my  own learning experience with this iPad. I checked a few things and got really confused about the reference designators you guys were talking about. Looks to me like your missing component is actually R8399 which would make it a 0 ohm resistor. In that case and if I am looking at the right, you could have just used a jumper on it.

[image|2428733]

[image|2428732]

Durum:

open