Ana içeriğe geç
Yardım

Güncel sürümün sahibi: oldturkey03 (oy detayları) ,

Başlık:

New hard drive/cannot install OS

Metin:

Hello,

Someone donated an Imac G5 17" (no Isight) to my church (I am the priest there). It did not work. After doing some research I ended up replacing the hard drive and the logic board. I do not have the original disks that came with that computer. I purchased a retail copy of 10.4. I formatted my drive and created a partition with no problems. When I proceeded to install OS 10.4  a message informed me that I need to have OS 10.3 on the computer first. So I purchased a retail copy of OS 10.3. For some reason when I turn the computer on it shows a "Globe" symbol in a blue box. When I load the OS 10.3 disc and hold the "C" key down during startup the apple symbol appears and nothing happens. What did I mess up and can you help?

Cihaz:

iMac G5 17" Model A1144

Durum:

open

Kabul Edilen Cevap:

75533

Orijinal gönderinin sahibi: Louis Nicholas ,

Başlık:

New hard drive/cannot install OS

Metin:

Hello,

Someone donated an Imac G5 17" (no Isight) to my church (I am the priest there). It did not work. After doing some research I ended up replacing the hard drive and the logic board. I do not have the original disks that came with that computer. I purchased a retail copy of 10.4. I formatted my drive and created a partition with no problems. When I proceeded to install OS 10.4  a message informed me that I need to have OS 10.3 on the computer first. So I purchased a retail copy of OS 10.3. For some reason when I turn the computer on it shows a "Globe" symbol in a blue box. When I load the OS 10.3 disc and hold the "C" key down during startup the apple symbol appears and nothing happens. What did I mess up and can you help?

Cihaz:

iMac G5 17" Model A1144

Durum:

open