Ana içeriğe geç
Yardım

Güncel sürümün sahibi: oldturkey03 (oy detayları) ,

Başlık:

New LCD Installed, Now can't hear callers?

Metin:

Hello.  Have an iPhone 3Gs that had a cracked glass and a few dead pixels on the LCD but everything still worked (calling, hearing callers, sound, etc.).   I purchased the front display kit that included the LCD and glass already together to simplify the install.  After installation, everything on the phone works fine except the proximity sensor (I think).  When I make a call, the caller can hear me but I can not hear them.  Also, when placing the phone to my face, the screen does not dim and lock.  I've read on here that cable #3 may not be seated correctly.  Is there a trick to getting this cable in securly?  After inserting the cable as far as I think it will go, I press down on the white tab which seems to secure it.  However, I'm not sure the ribbon cable is seated deeply enough as it took several gentle attempts to just get it seated to where the white tab would catch it.  So how can I verify that the issue is with the #3 ribbon cable and how can I be certain that I'm getting it seated deeply enough under the white tab area?  As mentioned, did not have any hearing issues prior to replacing the entire LCD/front display assembly so that leads me to believe that it's not an issue with the board or any other component and the connection where the white tab is on the board looks fine.  Please help.

Cihaz:

iPhone 3GS

Durum:

open

Kabul Edilen Cevap:

+81429

Orijinal gönderinin sahibi: Chris ,

Başlık:

New LCD Installed, Now can't hear callers?

Metin:

Hello.  Have an iPhone 3Gs that had a cracked glass and a few dead pixels on the LCD but everything still worked (calling, hearing callers, sound, etc.).   I purchased the front display kit that included the LCD and glass already together to simplify the install.  After installation, everything on the phone works fine except the proximity sensor (I think).  When I make a call, the caller can hear me but I can not hear them.  Also, when placing the phone to my face, the screen does not dim and lock.  I've read on here that cable #3 may not be seated correctly.  Is there a trick to getting this cable in securly?  After inserting the cable as far as I think it will go, I press down on the white tab which seems to secure it.  However, I'm not sure the ribbon cable is seated deeply enough as it took several gentle attempts to just get it seated to where the white tab would catch it.  So how can I verify that the issue is with the #3 ribbon cable and how can I be certain that I'm getting it seated deeply enough under the white tab area?  As mentioned, did not have any hearing issues prior to replacing the entire LCD/front display assembly so that leads me to believe that it's not an issue with the board or any other component and the connection where the white tab is on the board looks fine.  Please help.

Cihaz:

iPhone 3GS

Durum:

open