Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Mağaza

Yardım

Güncel sürümün sahibi: Stefaan ,

Başlık:

iPhone keeps restarting after battery replacement

Metin:

I ordered a new battery from iFixit (delivery from US to Europe took less than two weeks, props for that) and followed the intructions of the guide carefully.

The moment of truth... I pressed the power button but nothing happened until I plugged the phone in the wall charger. Fortunately, it booted by first showing a green screen and then the Apple logo. After a minute or so, it showed the 'Activation required' message with a battery percentage of 100%. My happiness went away after a few seconds: the phone rebooted. This process just kept repeating over and over so I guessed: I'm stuck in a loop. After a couple of reboots, the battery percentage stayed on 85%.

As soon as I unplugged the phone from the charger, it would turn off as if the battery was dead. I decided to leave it in the charger for a night. Tried connecting it to the Mac this morning, it booted like normal and iTunes recognized it as a phone in DFU mode. Tried to do a restore but as soon as iTunes tried to load up the firmware, the phone turned off again and iTunes gave me a '2001' error.

So, what am I dealing with here? Dead/wrong battery? I reopened my phone and repeated every process in the guide and I'm still having the same issues. My last resort is to put back the original battery, but maybe one of you can help me out? Thanks in advance!

Cihaz:

iPhone 3GS

Durum:

open

Kabul Edilen Cevap:

81988

Orijinal gönderinin sahibi: Stefaan ,

Başlık:

iPhone keeps restarting after battery replacement

Metin:

I ordered a new battery from iFixit (delivery from US to Europe took less than two weeks, props for that) and followed the intructions of the guide carefully.

The moment of truth... I pressed the power button but nothing happened until I plugged the phone in the wall charger. Fortunately, it booted by first showing a green screen and then the Apple logo. After a minute or so, it showed the 'Activation required' message with a battery percentage of 100%. My happiness went away after a few seconds: the phone rebooted. This process just kept repeating over and over so I guessed: I'm stuck in a loop. After a couple of reboots, the battery percentage stayed on 85%.

As soon as I unplugged the phone from the charger, it would turn off as if the battery was dead. I decided to leave it in the charger for a night. Tried connecting it to the Mac this morning, it booted like normal and iTunes recognized it as a phone in DFU mode. Tried to do a restore but as soon as iTunes tried to load up the firmware, the phone turned off again and iTunes gave me a '2001' error.

So, what am I dealing with here? Dead/wrong battery? I reopened my phone and repeated every process in the guide and I'm still having the same issues. My last resort is to put back the original battery, but maybe one of you can help me out? Thanks in advance!

Cihaz:

iPhone 3GS

Durum:

open