Ana içeriğe geç

Model A1181: 1.83, 2, 2.1, 2.13, 2.16, 2.2, or 2.4 GHz Core 2 Duo processor

1214 Soru Tümünü görüntüle
Soru Kapandı

Replaced Motherboard but still no power, help!

got the macbook, they said the screen didnt work and hinges were broken. i replaced the LCD cable and hinges then tried to boot it up and nothing. so i replaced the motherboard and it still will not boot. it will chage the battery however.

heres what i have done so far:

- checked dc jack, reading 14.5 V

- checked power pads, reads 3.3 to ground and 3.3 when bridged

- unhooked everything except power adapter, no boot

- unhooked everything except for charged battery, no boot

i tried all the above trying to boot with both the keyboard and powerpads with no luck. also tried the above with and without memory.

any ideas?

thanks,

justin

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0

Yorumlar:

HELP Please!

tarafından

figured it out. macbook airs use a 14.5V 3 Amp charger where others use 16.5V 3.65 Amp chargers.

I feel really stupid right now because the original mobo was just fine.

hope this helps someone else out who gets in my situation.

tarafından

Yorum Ekle

1 Cevap

Filtre ölçütü:
En Yararlı Yanıt

You didn't tell us if it tried to boot before you worked on it. Try this: remove the battery and AC adapter, press & hold the power button for 10 seconds. Replace power and give it a try. Are you getting anything, sounds, lights?

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

thanks for your response but it turned out i had a macbook air charger which is different from standard macbook and macbook pro chargers.

tarafından

Yorum Ekle
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 0

Her zaman: 408