Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Parçalar ve Aletler

iMac Intel 27" EMC 2309 (Late 2009, Core 2 Duo 3.06 or 3.33 GHz) ID iMac10,1, EMC 2374 (Late 2009, Core i5 2.66 GHz or Core i7 2.8 GHz) ID iMac11,1

468 Soru Tümünü görüntüle

Thunderbolt port seems to not be working

I don't have a Thunderbolt device, but I wanted to use the port for other devices. I bought an Apple Thunderbolt to Firewire 800 adapter. When I plug in an external hard drive to the port it does not mount. When I check System Profiler it says there are no Thunderbolt drives loaded. I look for drivers, but can't find any.

How do I figure out whether my port is bad, or my adapter is bad, or is there another solution?

Bu soruyu yanıtlayın Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

Nintendo Switch Setleri

A quick fix to get back in the game

Shop Switch Kits

Nintendo Switch Setleri

A quick fix to get back in the game

Shop Switch Kits

2 Cevap

Filtre ölçütü:

I'm in the exact same boat! I've been getting the runaround from Apple for nearly a week about it.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

I tried with my viewsonic monitor and it didn't work. Brought it to Apple store and plugged in one of their monitors using their cable into my Thunderport port and it didn't send any image to their monitor. Guy said it was likely a bad port. I go in tomorrow to see.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

bobkimball3 sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 0

Her zaman: 578