Ana içeriğe geç

Second generation of iPhone. Model A1241 / 8 or 16 GB capacity / black or white plastic back. Repair is more straightforward than the first iPhone. requires screwdrivers, prying, and suction tools.

1504 Soru Tümünü görüntüle

It says I have full battery when I don't

After I tried replacing the battery the top right hand corner that displays battery says its full no matter what. Even after multiple times of me doing it over and over again that battery says that its at full power even though it'll shut down from loss of power. How do I fix this?

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

MacBook Pil Tamir Setleri

Başlangıç $69.99

Buy Now

MacBook Pil Tamir Setleri

Başlangıç $69.99

Buy Now

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

Kevin, first thing you want to try is a hard reset. Hold the sleep/wake button and the home button at the same time. Hold them until you see the screen go black.Keep holding them until the white Apple logo appears. When it does appear, you can let go. Your phone should now be reboot. If that does not help, try a restore through iTunes. Place the iPhone in DFU mode first.Connect the iPhone to your computer and launch iTunes, Turn the iPhone off (hold down the power button at the top of the iPhone). Hold down the sleep/power button and home button together for exactly 10 seconds, then release the power button only, continue to hold down the Home button. iTunes should pop up a message telling you an iPhone in recover mode has been detected. restore it from there, just remember to do that on the computer you normally sync to since you are going to lose your information. If that shows no results, make sure that your cable is working properly and your dock connector does not show any corrosion, bend or broken pins. If all that is okay, replace the new battery with the old one again. see if it shows the same error. It is possible that the circuit board on the new battery is faulty. If another new battery is going to give you the same error, it is possible that either your charging fuse is faulty or your power management IC LTC4088 has failed. You can try a reflow on that (last resort). Try the easy things first, one step at a time. Hope this helps, good luck.

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

Yanıtını ekle

Kevin sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 Gün: 0

Son 30 Gün: 0

Her zaman: 130