Model A1311 / Mid 2010 / 3.06 & 3.2 GHz Core i3 or 3.6 GHz Core i5 Processor

290 Soru Tümünü görüntüle

Video Output external but not Internal

Hi here is the scenario - I have two of these macs here with exactly the same problem. We can get display to an external monitor but not to the internal LCD. The machine works perfectly on an external monitor - just nothing on the internal.

We have changed everything except Logic Board - VGA, PSU, Cables, RAM, Inverter. PRAM & SMC Reset.

Mobo LED'S show all except 4 which from what I read is normal - this should only light if there is a temp problem.

I've trawled and trawled and cannot find anything - The fact that I now have two here in the space of 2 months makes me think there is an answer to be found. The first mac was built May 2011 and the second Mac January 2012 so a big gap in manufacturing.

If anyone has any suggestions I would be grateful.

KR Shaun

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

Shaun clarke, I just checked the manual and it appears that your interpretation of the 4th LED is a bit different from the manual " LED #4

Indicates that the computer and the LCD display panel are communicating. This LED will be ON when the computer is turned on and video signal is being generated. If the LED is ON and there is no image on the LCD display panel, the LCD display panel or inverter might be installed incorrectly or need replacement." So it should be On. Since yours is off I surmise that there is no communication to the panel. Hope this helps, good luck.

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

Yanıtını ekle

Shaun Clarke sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 Gün: 0

Son 30 Gün: 0

Her zaman: 395