Model A1238 / 80, 120, or 160 GB hard drive / black or silver metal front

931 Soru Tümünü görüntüle

iPod will not restore, tried multiple things?

I've got an iPod classic 160GB. About a week ago it started to act weird, it wouldn't load songs and would skip whole albums. I decided I would would just factory reset it. Once I plugged it into iTunes a large red X appeared.

I've put it into debug mode to try and reset it, but I keep getting error 1439. I've tried all the tips on the apple site, different usbs, restarting my computer, uninstalling iTunes and reinstalling it. I've also tried using an older version of iTunes, version 7.1, that got me error 1418.

I'm at a loss of what to do now. If anyone has any advice on how to fix it, I would greatly appreciate it.

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

Jay, "a large red X appeared." is usually indicative of a bad hard drive. You could try this idea and see if it fixes it. Ultimately, if the red x continues, I would be thinking about replacing the hard drive. Hope this helps, good luck.

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

Yanıtını ekle

Jay sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 Gün: 2

Son 30 Gün: 7

Her zaman: 764